Recent content by ami1963

  1. A

    STart up error gone - but now always popup to allow changing proxie settings

    Hi, interesting because some seems to have the prob of asking for allow proxy config EVERY REBOOT, like you. Fore me its "only" every 3. to 5. reboot. That why i asked here that it cant be an general prob (in my case) more an timing prob of starting up the adguard processes. What i found out...
  2. A

    STart up error gone - but now always popup to allow changing proxie settings

    Think its same prob as with the start up error thread before the newer app. (There was - every startup - an error message window poped up "Adguard start failed" and the i must enable Adguard manuel.) Now we have no error message window but an system window to allow changing proxie - also very...
  3. A

    STart up error gone - but now always popup to allow changing proxie settings

    Hi because no hint, answer for the prob i added screenshoots about the problem. 1. always an popup asks for "Adguard want to add proxy configurations - allow / dont allow" ---- i allowed, but need to allow every reboot! :( 2. cant see any changes in the proxy settings before i allow and after...
  4. A

    STart up error gone - but now always popup to allow changing proxie settings

    Hi, i updates to lastest adguard on Mac Big Sur, SIP disabled. No VPN, only LULU for network traffic check. Now the startup error "adgurad doesnt work" - but works after enable it manual is gone . great. But now, every boot up an new pop upwindow asks to get permission / allow that adguard can...
  5. A

    Startup Error

    For me NOT (turned off AUTOMATICALLY FILTER APPLICATIONS) also if this is torned off Safari didnt block any adds! USELESS OPTION.. Today i updated latest Nightly (Big SUR 10.5.2) - STARTUP ERROR stays (1-3 cold boots woork without error, most boot times error = must enable Adguard manually with...
  6. A

    Startup Error

    Yes i run Lulu. But the great question is WHY is sometimes (for me each 2-3 starts of 10) adguard gets working - without error & activate it manual. Some kind of timing problem when adguard trys to communicate with its network driver? One workaround (code change) could be that adguard trys more...
  7. A

    Startup Error

    Yes, because we can aktivate Adguard after the error message of fail manual - 80-90% of could systemstart fails - it coulöd be an workaround that adguard trys itself to activate again - after some wait time of an second or two. Would be an workaround for an communication problem (timing) of...
  8. A

    Startup Error

    Hi, reseting settiings didnt help in my case. I use Big Sur 10.13.0 and 10.13.1 and beside Adguard network service there is an lulu (like little snitch) network service running. Same situation as posted in post#1^i think. After cold startup Aduwar shows error message window. But i can enable...
Top