Recent content by Andrija Kovačević

  1. A

    AdGuard 6.1.303.1594 blocking DNS

    Also, if I run the Network troubleshooter, it says: Security or firewall settings might be blocking the connection.
  2. A

    AdGuard 6.1.303.1594 blocking DNS

    I just updated the Adguard to 6.1.303.1594 (using the context menu icon), however, after the update, DNS is not able to resolve any address. If I close Adguard, it works normally (just deactivating doesn't make any difference). I'm on: Windows 10 Pro, Version 1607, Build 14393.693 I also have...
  3. A

    HTTPS fails in Edge with AdGuard after Win 10 Anniversary Update

    Yep, apparently that's the issue. After disabling KAV HTTPS filtering Edge started working again. I see that the fix is in the pipeline, has is passed the alpha stage yet?
  4. A

    HTTPS fails in Edge with AdGuard after Win 10 Anniversary Update

    It was not checked. I tried checking it, but it didn't make any difference.
  5. A

    HTTPS fails in Edge with AdGuard after Win 10 Anniversary Update

    I do have Kaspersky Anti-Virus 2016 installed, but the problem with Edge is there even if I disable it. In other browsers (Opera, Firefox, Internet Explorer) Adguard is filtering HTTPS without issues with KAV enabled, so I doubt KAV is the cause.
  6. A

    HTTPS fails in Edge with AdGuard after Win 10 Anniversary Update

    After installing Windows 10 Anniversary Update, all HTTPS requests from Microsoft Edge are failing (as if there's no Internet connection). HTTPS is regularly working from other browsers (including Internet Explorer 11). When AdGuard is turned off, Edge starts working correctly. AdGuard...
Top