Recent content by nadav

  1. N

    AdGuard 7.0.2693.6661 - Network Connectivity Problem

    Doesn't the upgrade save a copy somewhere?
  2. N

    AdGuard 7.0.2693.6661 - Network Connectivity Problem

    The upgrade was an accident. I clicked "Update" instead of "Cancel" on the upgrade notice. Is there an option to "downgrade" the settings?
  3. N

    AdGuard 7.0.2693.6661 - Network Connectivity Problem

    I've also encountered this problem. (Win7 x64, FF 52.9.0) I uninstalled Ver 7 and reinstalled 6.4. Now all my settings have been reset and I get an error about settings restore.
  4. N

    AdGuard and Youtube: destined to fail?

    *off-topic* That doesn't say anything. A version is (usually) a number. "Latest build/vresion" could mean different things to different people at different times. Windows 10 Pro 1809 x64 (preferable) 17763.107 Adguard 6.4.1814.4903 Chrome 71.0.3578.98
  5. N

    [Solved] Youtube+ (Youtube Plus) stopped working

    I had version 1.7.9.1 and the description said something about it having problems and removed from greasyfork. So I uninstalled it and reinstalled from github. All is OK now :)
  6. N

    [Solved] Youtube+ (Youtube Plus) stopped working

    I didn't notice exactly when, but recently Youtube+ extension through AG stopped working. I've tried reinstalling but that didn't help. It works if I enable it on GreaseMonkey.
  7. N

    EV certificates https filtering in integration mode

    Hi, When using the FF add-on in "integration mode" and EV certificates https filtering is set to disabled in the main AG app (checkbox is marked), the add-on "kicks in" and filters the site. Not sure if this is a bug Win 7 x64 FF 51.0.1 x86 AG 6.1.298.1564 Add-on 2.5.11 PS Happens on...
  8. N

    Export list of subscribed filters

    What about debugging? Like if I want to report a problem and attach a list of active filters?
  9. N

    Export list of subscribed filters

    Can be useful for debugging or as a backup for future installs.
  10. N

    [*] calcalist.co.il

    http://www.calcalist.co.il Sometimes ads at top of pages. Sometimes ads are blocked but the placeholder remains (Grey/White space). Sometimes ads & placeholder blocked. Windows 7 x64 FF 50.1 x86 AG 6.1.298.1564 Thanks
  11. N

    [Resolved] mako.co.il

    Not sure if you added the above filters or what, but the problem is resolved. I didn't add the filters (Missed the posts, and just tested AG again). Thanks!
  12. N

    [Resolved] mako.co.il

    Hi, Ads appear at the top of pages, disappear and then reappear and so on. Plus, the pages react slowly sometimes. The whole window stops responding or the scrolling is not smooth. Win 7 x64 AG 6.1.298.1564 FF 50.1.0 x86 It's been going on for a while now, so I've used uBlock Origin, which...
  13. N

    [Resolved] join Facebook nag

    Looks like that did the trick. Thanks!
  14. N

    [Resolved] join Facebook nag

    Hi, When I open a Facebook page I get a banner (sometimes on the bottom, sometimes fullscreen) to join or log in to Facebook. I've tried using the element blocking tool, but the element keeps changing. It's usually: facebook.com###u_0_* (* - random number or letter or both)
Top