Recent content by Rian

  1. R

    [AdGuard for Windows] Beta version 5.10.2044

    yes..... not just SSL sites..... sometimes sites load normally but most of the time there was slow page loading with those same sites and continuous page loading. Everything was all right after i unchecked WFP driver. Is there any conflict with this combo Internet Download Manager + Symantec +...
  2. R

    [AdGuard for Windows] Beta version 5.10.2044

    I think the WFP driver conflicts with Symantec Endpoint protection. If WFP is enabled i experience slow page loading and continuous page loading sometimes with both palemoon and firefox
  3. R

    AdGuard 5.10 second beta version release

    got the latest beta 5.10.1180.6137...... now waiting for the changelog
  4. R

    AdGuard 5.10 second beta version release

    yesterday i tried this addon SSleuth for firefox. The problem is that with adguard https filtering every site is ranked only 4.5 out of 10...... is there any security measures needed???
  5. R

    Short vacation (until monday)

    Enjoy :) :) :)
  6. R

    AdGuard 5.10 second beta version release

    I had this same issue earlier...... this seems to be solved now anyway http://forum.adguard.com/showthread.php?3174-HTTPS-cert-issues-and-Firefox-blocking-of-some-sites&p=37286&viewfull=1#post37286
  7. R

    AdGuard 5.10 second beta version release

    Webroot detected ProtocolFilters.dll as a virus after i updated to the latest beta
  8. R

    AdGuard 5.10 second beta version release

    Don't know what happened, The cert issue seemed to be solved..... only change i made was to update assistant to latest beta
  9. R

    HTTPS cert issues and Firefox blocking of some sites

    Ok it happened again.... i can assure you it didn't happened before. I can log into outlook but if i open something or just select sent mail or anything i get the certificate error(tested in cyberfox) but If i disable adguard then everything is fine with outlook
  10. R

    HTTPS cert issues and Firefox blocking of some sites

    I am getting Certificate error when i log into outlook.com using firefox and cyberfox.... I reinstalled the latest beta but still i got this error......anyway just now i closed adguard completely and reopend again issue seems to be solved... i will keep an eye on this
  11. R

    AdGuard userscripts beta testing

    Is the latest beta and stable version of Assistant the same??? For me it both shows 3.0.36
  12. R

    AdGuard 5.10 second beta version release

    Updated without a problem :) But this is the first time adguard asked me to restart the system after an update
  13. R

    Suddenly getting Ad's Google Search

    Ok i reinstalled the beta and added Fanboys Annoyances then went to malwaretips then clicked recent posts then again back to front page i can see the blocked facebook twitter g+ icons in top for a few second but then its blocked
  14. R

    Suddenly getting Ad's Google Search

    i had this problem @ malwaretips when i used fanboy's annoyances. First the front page will load without the blocked contents then when i refresh or come back again to the front page the blocked contents will be displayed again.
  15. R

    AdGuard Assistant Not Displaying On Many Pages After Updating To v5.10

    Had this same error Adguard assistant(3.0.33) not displaying in malwaretips forum and i was using fanboys annoyances and if i disable it Assistant is displayed again
Top