Recent content by tico

  1. tico

    Firefox won't work with adguard enabled.

    Thanks for your posts. Now that the new version of Firefox is deploy everywhere, upgrade from an old version is really necessary. There may be a lot of questions on this subject. On my side i wanted to test this new version and I was stuck.
  2. tico

    YouTube "An error occurred, please try again later. (Playback ID:....)"

    Of course i enable it alter ;) , but when the problem (with Youtube) was here, i've update your list but the problem was still present. but I knew that it was just a matter of time.
  3. tico

    YouTube "An error occurred, please try again later. (Playback ID:....)"

    I confirm that. I had the same problem ("An error occurred...") as ner0, the problem came from the adguard english filter. I just disabled it and use the classic easylist one during a couple for hour.
  4. tico

    [Resolved] Opera "My Flow" problem

    Blaz, I've done another test, i really think now that my issue was related to the block third-party authorization header activated on my side. I deactivated your rule on my list, and Opera Flow seems to works properly. It must have been a mistake on my part, even if I haven't done any in-depth...
  5. tico

    [Resolved] Opera "My Flow" problem

    Thanks both of you. I looked at the logs (didn't use it since the new version of Adguard :p) and i addded the rule given by Blaz. It help me to use the QRcode system. But i figured out what was the problem: blocks third-party header authorization (sorry, i don't knows the exact english name of...
  6. tico

    [Resolved] Opera "My Flow" problem

    Hi, With Adguard (for Windows) launched, i don't have the possibility to use the Flow Option in the Opera web browser. I can't use the QRcode system, and if I deactivate temporarily Adguard, well.. it will work for a short time until i relaunch Adguard Do you know that's the filtering option to...
  7. tico

    AdGuard 7.0.2693.6661 breaking VPN using UDP

    My VPN client was launch after Adguard (i use the OpenVPN client). If i reverse the process with using the classic UDP port 443, i lose my internet+vpn connexion. If i select another UDP port, i have no problem for using my vpn client (..or any TCP port).
  8. tico

    AdGuard 7.0.2693.6661 breaking VPN using UDP

    I have the same problem with the new version. Can't use any VPN with the UDP protocole (port 433) TCP is ok but... If i try another UDP port, it seems to work (50, 80, 12xx). Do you have an explication please ? I can live with it but it's nice to have an explanation :D
  9. tico

    An antivirus to recommend?

    Thank for the suggestion worldsdream I've download ESET Internet Security from their website, and the first impression is that their interface is really clean, and the overall program consumes few resources. It looks like it's a good product, I'll test it for two weeks.
  10. tico

    An antivirus to recommend?

    Maybe it's a good idea to live with the standard antivirus for a couple of day, just for testing it Microsoft blog shows antivirus has made good progress in recent months...
  11. tico

    An antivirus to recommend?

    Currently, i use Bitdefender Total Security 2018 with Windows 10. My 3-year license expires soon so, before going back for three more years, I was wondering if you had a preferred antivirus solution in your team, and for your application. Thanks in advance for your recommendations :)
  12. tico

    Very bad speed with adguard in chromex64

    Me too. I have a fiber optic internet connection for several year, 0 problems with adguard since i use it (Win 8 and win 10)
  13. tico

    [Solved] Youtube+ (Youtube Plus) stopped working

    Yes, it's an excellent script, but not easy to maintain because of the constant evolution of Youtube. In the meantime, i'll keep enjoy it until it stops working ;)
Top