Recent content by TimTheFirst

  1. TimTheFirst

    AdGuard Not working in Chrome

    There are some very good articles on the internet as to why you should not use CC Cleaner....
  2. TimTheFirst

    Chrome not responding

    My Chrome is misbehaving lately also... Nothing to do with AG....
  3. TimTheFirst

    China cyber threat

    Hmm. Nobody knows? Nobody cares? Politically incorrect?
  4. TimTheFirst

    Slow and laggy Samsung Galaxy S9

    Marvy! Well done!
  5. TimTheFirst

    Slow and laggy Samsung Galaxy S9

    Cache partition wipe, putting unused apps to sleep should help the general functioning of your device.. Samsung's have a huge array of tools that can be used to improve speed. You can establish if adguard is slowing you to start with by turning protection off and comparing performance. I have...
  6. TimTheFirst

    China cyber threat

    So with the Chinese hacking into government and personal information, so you have any suggestions to defend against such attacks? Does AG protect us at all from this threat?
  7. TimTheFirst

    AG not STARTS with system: Turn ON or Reboot.

    Hmm! I don't have that autostart function in my S8, running version 9.....
  8. TimTheFirst

    Brave browser any good?

    Ah thank you! Not sure what to think of it, Panopticlick doesn't show it any different without it, so hardly worth bothering I guess...
  9. TimTheFirst

    Brave browser any good?

    Is brave browser any good? Is it worth running with Adguard? Or don't bother?
  10. TimTheFirst

    AG turns itself off unexpectedly

    Tried that, no difference. Got email from your devs, they say they can't help me, it must be android... So I guess I have to be vigilant when I update the app or change network... Thanks anyway
  11. TimTheFirst

    AG turns itself off unexpectedly

    Negative. It's a stock S8, running Pie as per official update as it should show in the logs I sent...
  12. TimTheFirst

    AG turns itself off unexpectedly

    Yeh... It was set on 2 seconds by me. I was also getting email "support" not that seems to have dried up beyond the template reply also... It turns off when I do the update thing and any change in settings as well...
  13. TimTheFirst

    AG turns itself off unexpectedly

    Seems there is no solution then....?
  14. TimTheFirst

    AG turns itself off unexpectedly

    I'm wondering if it's in the low level settings...
Top