Search results

  1. KenTankrus

    workforcenow.adp.com locks up

    I'm trying to access the following link: https://workforcenow.adp.com/ I'm able to login to the website, but after that I get the notification "Setting up home screen". After that it will progress no further. I've setup a filter rule to allow adp: @@||adp.com/* I've also tried different...
  2. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    YES! Everything is working now! Thank you!!!
  3. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    That worked! Thank you!! EDIT: It's prompting me to login now.
  4. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    Sorry about the misunderstanding! I added the rule to the user filter: @@||hypem.com###player-loading > span:not([class]):not([id]) and still got the spinning gear. The results are below: http://imageshack.com/a/img922/8995/Gd5d6p.png
  5. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I opened Firefox in private mode. I still got the spinning gear.
  6. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    Here's something interesting. I tried in Chrome and disabled the English filter. I enabled the aaa, bbb, ccc filters you asked me to and I had no spinning gear. At the same time I tried it in Firefox and got the spinning gear again. Does this mean that it's Firefox?
  7. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I've disabled the English filter. I've disabled the user filter @@||hypem.com$elemhide,jsinject and added @@||hypem.com###aaa, @@||hypem.com###bbb, and @||hypem.com###ccc I'm still getting the spinning gear. Here's the latest results: https://imagizer.imageshack.us/v2/1360x470q90/924/Ix9ZtX.png
  8. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    This is with the extensions completely disabled, everything from top to bottom. I had the extension @@||hypem.com itself disabled before this https://imagizer.imageshack.us/v2/1295x298q90/924/58XiMo.png
  9. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    Here's what I have, I'm not too sure how to expand the window to show more information: https://imagizer.imageshack.us/v2/1360x319q90/922/xgoDhy.png EDIT: Actually, this is what you're looking for: https://imagizer.imageshack.us/v2/1255x480q90/923/eimjaE.png
  10. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    Firefox 52.0.1 32 bit
  11. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I just did, the gear is spinning again
  12. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    @Alex302 I've been able to work around this by using the following: @@||hypem.com$elemhide,jsinject
  13. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    @Alex302 my user filter is as follows: -User Filter @@||cumulus.sherweb.com$document @@||hypem.com$elemhide,jsinject @@||cdw.cspace.com$document @@||optimize.vmware.com$document @@||github.com/session$document @@||sprint.com$document @@||event.on25.com$document My English filter is at default...
  14. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    @Alex302 I have them listed in the post above, did you want me to repost them? Or did you mean something different?
  15. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I hope it's okay for a double post but I think I found the fix for this. Also for anyone having issues logging into any websites, although I'm going to have to test. Okay, so after much testing, including going through all the settings, I found that I could do a selective filter. I had to do a...
  16. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    @vasily_bagirov I had version 6.1.2x, I just installed the 6.1.326.x, I'll restart and let you know what I find. EDIT: I've installed to 6.1.326.1705 and I have the same issue. I've tested to make sure it's Adguard by exiting out and trying the hypem.com website. When I exit out of Adguard I no...
  17. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I'm using the WFP driver with Firefox 52.0 and I'm using the English filter version 1.1.12.12 I've had this problem since I installed the beta since about a month ago.
  18. KenTankrus

    [Resolved] [Windows] Hypem.com spinning gear

    I've had different problems with certain websites failing logins, for example https://optimize.vmware.com/ (among others) What I do to get around login failures is to "disable for 30 seconds" and I can login. My new issue is, when I go to hypem.com I get a black spinning gear. Once I hit the...
Top