Search results

  1. O

    Can't get a beta key

    Well well, I logged into my Adguard account in the app, and it activated and said "valid until the end of time", which made me almost drop my phone! So this can be deleted now. I'm super happy!!! Thank you so much!
  2. O

    Can't get a beta key

    Unfortunately, I can't afford to do that. Sigh. Oh well.
  3. O

    Can't get a beta key

    I've asked via pm and via email. I've been a tester for a very long time. Is there something I'm doing wrong, or an I asking the wrong person? @vasily_bagirov ? Posted from my motto g stylus 5G
  4. O

    Glad to be back!

    Glad to be back!
  5. O

    AdGuard for iOS beta test

    I am currently a tester, and I just got a new iPhone. Can I join in too? IOS is a pain with all these ads!
  6. O

    Beta Testing Question.....

    Well, a new insider preview was released, and when I went to re-enable protection, it says my trial has ended. If I put my same license in, it will not accept it. It fails to activate: http://imgur.com/a/Ttjrb (screenshot of message). @vasily_bagirov , I've replied to the last PM that we...
  7. O

    Beta Testing Question.....

    Thank you so very much. :)
  8. O

    Beta Testing Question.....

    Hello, everyone. I've been on the beta channel for about a year now, and my license is about to expire. Sadly, I'm disabled, and cannot work into my budget a way to purchase a license. However, I would like to continue beta-testing, as I am on the Fast ring of the Windows 10 insider program. So...
  9. O

    AdGuard blocking all websites on latest Windows 10 insider fast ring release

    As the title states, adguard is blocking all webpages from loading on the newest windows 10 insider fast-ring build. Windows 10 Pro Insider Preview (64-bit) Build 14942.rs_prerelease.161003-1923 My guess is that it's something to do with the way AdGuard's certificate is handled under this new...
  10. O

    Okay, I'm stumped..."Cannot enable protection"

    That is very good to know. I am a Microsoft Insider, and I'm on the fast ring, if that makes any difference.....but I'm glad to know that they are on it. *breathes a sigh of relief* I use adguard because I ABSOLUTELY cannot tolerate ads...and I've never had a problem up until yesterday, when it...
  11. O

    Okay, I'm stumped..."Cannot enable protection"

    Thank you, Boo Berry. I appreciate that. :cool:
  12. O

    Okay, I'm stumped..."Cannot enable protection"

    I finally got a response from Support, and I sent them all of my log files, as per requested, however, I also told them about what i have discovered, so hopefully, they'll take notice. I am sure that once they open my Windows System event logs, they'll see the error about adgnetworkwfpdrv.sys...
  13. O

    Okay, I'm stumped..."Cannot enable protection"

    Well well....I rebooted into Troubleshooting Mode, disabled Driver Signature Enforcement, rebooted, re-installed adguard, and lo and behold, works like a charm! Now, to reboot to regular mode and see if it still works.....be right back.... ---------- Post added at 11:48 PM ---------- Previous...
  14. O

    Okay, I'm stumped..."Cannot enable protection"

    No, it was working fine with my current firewall, never have touched it, always worked fine. I tried the WFP driver too, didn't work either. I've spent almost a whole day trying to figure out if it was just my system, which it shouldn't be, since it was working fine, I reboot, and it...
  15. O

    Okay, I'm stumped..."Cannot enable protection"

    ok, so I'm not alone then....thanks for chiming in! Now I can relax a little, as I thought it was just my system borking up again. I appreciate it, saves me a headache.
  16. O

    Okay, I'm stumped..."Cannot enable protection"

    I have tried uninstalling via "programs and features", reboot, re-install adguard, reboot....still the same..... I have tried uninstalling via IOUninstaller, uninstalled, cleaned registry....reboot....re-installed adguard....reboot....still the same problem. Nothing I have tried has helped...
  17. O

    Okay, I'm stumped..."Cannot enable protection"

    So early this morning, my time (Central Standard Time), I had adguard running smoothly...everything was working out fine. So I rebooted to check some bios settings, no biggie. I didn't change one single setting while in there, I just checked that everything was to my liking. Which it was. So I...
Top