Search results

  1. B

    Adguard conflicts with Webroot Antivirus

    Thanks Rick for your workaround suggestion, You're right, it work when WSA service start first then Adguard, I see it with Webroot costumer service agent but the trouble is when we go in sleep mode, on awake, both services coming up in the same time and the computer reconnect to the network...
  2. B

    Adguard conflicts with Webroot Antivirus

    Hi Guys, Ok somes news, I hang off with the Webroot escalation team, and we was able to reproduce the problem. We think that the trouble may how the new version of the Webroot Window agent handle the network after a reboot or a computer sleep and that could interfere with Adguard. For now...
  3. B

    Adguard conflicts with Webroot Antivirus

    I hope that you will recover fast to the COVID infection, I'm sorry to hear that. Tomorow I will discuss the situation with Webroot Escalation team, we will see what we can do with this issues, I keep you posted. Have a nice day
  4. B

    Adguard conflicts with Webroot Antivirus

    Ouch, I see... For me, problem is part of life, the most important is how we handle and resolve it...hope that Webroot will go in a positive way... I feel that Webroot is more concerned on their business customer than the home individual...All the new stuff , improvement and fun is for the...
  5. B

    Adguard conflicts with Webroot Antivirus

    Hi guys, From the Webroot community forum , I send a support ticket as per suggested, I wait some response from Webroot. My post from webroot community But I believe it's a Webroot side problem not related to Adguard, Yesterday, I tried other security suite with Adguard and every worked...
  6. B

    Adguard conflicts with Webroot Antivirus

    Thanks @a.shulgin for your response and help, From "Webroot side" here's a tread from Triple Helix (a dedicated user and well known from Webroot coummunity) on Wilders security forum , it's may the new core files that interfered with Adguard ,he send a message to his Webroot contact If it...
  7. B

    Adguard conflicts with Webroot Antivirus

    Hi guys, Me too, user of Webroot + AdGuard from several years, my problem started with the new version of Webroot 9.0.31.84 with AdGuard 7.7 All my browser (Google Chrome, Edge, Firefox) doesn't respond, web page doesn't load. If I uninstall Adguard, it resolve the issue and all browser...
Top