Search results

  1. Cool_Nick_Name

    [Android 8.1] [Resolved] Always-on VPN breaks Adguard start on boot

    I'm not exactly sure what the Always-on option in the VPN settings does, but when I activate it and restart my device it gives me a message saying my always-on VPN Adguard is disabled, so I have to manually start it in the app. With the setting turned off Adguard starts on boot normally. I'm...
  2. Cool_Nick_Name

    Security spam on Windows 10

    I download a file from https://allfreeapk.com/ and for the next few minutes AdGuard kept popping up with the same security warning every 10 seconds. It did warn me about possible malware before I entered the website, and again when I entered the download page. The error kept popping up even...
  3. Cool_Nick_Name

    [-] Instagram+ - Ads on feed [Android]

    The ads appear randomly in the feed, like normal posts would: I'm not using the official Instagram app, but rather a modified version by OGMods, found here: http://www.mediafire.com/file/c54mj51fx5nf4tk/Insta%2B+v10.14.0.apk (official download). If anyone wants to test this without installing...
  4. Cool_Nick_Name

    Suggested whitelist/blacklist based on device

    I just installed Adguard on my Nextbit Robin, and one of it's key features is the cloud integration. This was being blocked by Adguard by default, so it got me wondering. I just manually disabled AdGuard filtering for the Nextbit system apps, but if someone else installs it on a Robin they will...
  5. Cool_Nick_Name

    [Android 2.9.70] Keeps restarting due to critical error

    Running Fulmics 7.0 OS with MagiskSu and Xposed I keep getting a push notification saying "Critical error! Adguard encountered a critical error and was restarted". I switched from LOS to Fulmics only yesterday, and installed Adguard this morning. It worked fine for a while, untill like an hour...
  6. Cool_Nick_Name

    [Android] ERR_EMPTY_RESPONSE

    I am not sure whether this has to do with Adguard or not, but I thought I'd report it anyway just to be sure. So I tried to reach a website using Chrome Beta but kept timing out, and later when I tried Imgur I got ERR_EMPTY_RESPONSE. Ofcourse I tried this multiple times, all with the same...
Top