Search results

  1. Roccobot

    Whitelisting Facebook profile videos

    With Adguard for Android active, I can't see that video in my facebook app. If I disable Adguard, I can see it properly.
  2. Roccobot

    Whitelisting Facebook profile videos

    I can't see _any_ video. BTW let's try with this: All profile videos are public, but URLs have a signature so I don't really know how it works but the direct link to the video should be this right now...
  3. Roccobot

    Whitelisting Facebook profile videos

    I'm trying to whitelist Facebook profile videos, which I can't see now. I mean the video version of users' profile pics (I don't know how they're called in English, sorry). Obviously, I'd like to keep my current filterset as it is, and I'd like not to break any major ad blocking. I don't know...
  4. Roccobot

    Reddit messages

    There's definitely something odd here: I tried disabling everything but English Filter, then even disabling English Filter and Stealth Mode. I had protection enabled but everything inside disabled. Still it didn't work.
  5. Roccobot

    Reddit messages

    I disabled both 'Fanboy's Enhanced Tracking List' and 'Mobile List'. nothing changed :(
  6. Roccobot

    Reddit messages

    I'm using the new Reddit interface, but when I'm there (yeah, it's that URL) it looks like the old one, it's probably one of those 'random' non-updated parts. Disabling Stealth mode doesn't work (like it didn't work on the other similar unsolved case). Disabling all non-Adguard filters doesn't...
  7. Roccobot

    Reddit messages

    @Blaz sorry to bother you this way but you have been a very efficient problem solver in past occasions. The issue is really annoying and I'd really like to solve it: could you help me with this (which is also pretty similar to this)?
  8. Roccobot

    Reddit messages

    Some weeks ago I asked for help because with Adguard active I couldn't see the text contained under a 'spoiler' drawer in a forum page. I can't find the thread anymore, and I didn't receive any update. Anyway, I have the same issue (from a user standpoint, it's exactly behavior) with Reddit...
  9. Roccobot

    [MAC] bam.forumcommunity.net

    Excuse me, any news? :rolleyes:
  10. Roccobot

    [MAC] bam.forumcommunity.net

    I disabled all the filters in the first screenshot and the Stealth Mode, then refreshed the page: same behaviour, I can't view the text under Spoiler
  11. Roccobot

    [MAC] bam.forumcommunity.net

    Those 4 lines I tried to add were the only ones in my local user filters list. Other lists I have enabled: https://imgur.com/a/pJ4qjYo
  12. Roccobot

    [MAC] bam.forumcommunity.net

    I don't know if I need to add another post for this, but I'm trying to figure out another thing. On this example page (source since you need to be logged), it happens that I can't view forum spoilers, and I've already verified that it's due to some Adguard filters, since it works if I turn it...
  13. Roccobot

    Skip bloatware/malware pages from malicious adv-based URL shorteners

    A reboot isn't actually required: I see the bug immediately after I reopen the preferences pane
  14. Roccobot

    Skip bloatware/malware pages from malicious adv-based URL shorteners

    Done; anyway the GitHub form required a customer ID which you get after a in-app support request, and I can't manage to do it with analytic info attached. Hope it counts a valid issue anyway. Where should I report the 'auto-added' custom filter?
  15. Roccobot

    Skip bloatware/malware pages from malicious adv-based URL shorteners

    Actually, I double checked: it losts its mark immediately: I add my filter from URL, click 'Next', confirm and my 'Roccobot Filters' list is marked as trusted. I close then reopen the Preferences pane and the mark is gone and the extended syntax doesn't work (screenshots in sequence). Side...
  16. Roccobot

    Skip bloatware/malware pages from malicious adv-based URL shorteners

    Yeah, I added my 'remote' filter list as a trusted source, but I see at the next boot it lost his 'trusted' mark. Could this be a bug?
  17. Roccobot

    Skip bloatware/malware pages from malicious adv-based URL shorteners

    Amazing, it seems to work! But for some reason only if I add it as a 'local' filter (in the Adguard for Mac Preferences pane). If I add it to my remote TXT file I use to sync my rules between my different devics it won't work o_O
  18. Roccobot

    May need some help to create a complex rule

    What about the opposite? I mean blocking a whole website/domain but allowing just the scripts from that domain (or a specific element)? Is that possible?
  19. Roccobot

    May need some help to create a complex rule

    Thanks as always for your kind reply to a n00b.. but I'm not sure I understood completely. What's the meaning of urlblock and generichide? I usually use the rule ||example.org^$empty,important as a blocking rule for a domain. If I also have @@||example.org^$urlblock,generichide will the...
Top