Search results

  1. I

    Did 7.6 completely break filtering for anyone else?

    I updated to 7.6, and all filtering was broken in both browsers I have installed. Restarted Adguard still not working, then restarted the laptop and still not working. I then uninstalled and resintalled Adguard, still not working. I uninstalled 7.6 and resintalled 7.5.3 and everthing instantly...
  2. I

    Twitch keeps logging me out

    I am using this build and Twitch still logs me out regularly with "self-destruction of third-party cookies" set. It is fine without it.
  3. I

    Adding filters in nightly v7.0

    I don't know whether I am missing something really obvious (I wouldn't be surprised), but how do you add filters in the latest nightly 7.0? I reinstalled as I was having issues, and didn't notice there doesn't seem to be any way of adding filters (such as adblock warning removal list, or just...
  4. I

    Cant get nightly to work anymore.

    Filtering log was empty, all browsers were in the list. I had already restarted the computer generally, but ticked WFP and restarted to try. It didn't do anything. So I unticked it again and restarted, now Adguard is working again . . . . . Seems a little convoluted, but if it stops working...
  5. I

    Cant get nightly to work anymore.

    Stopped working after an update to 6.4.1601.4477 today. Restarted browser and adguard. Reinstalled certificate. I don't want to have to reinstall adguard if possible, and set it up again, but I can if needed.
  6. I

    Cant get nightly to work anymore.

    I noticed your reply, thought I would let you know it is back working. The initial advice from support did not help, to reinstall directly from the nightly installer download if restarting doesn't work. But later that same day a new update to nightly came through (6.4.1543.4361), and after the...
  7. I

    Cant get nightly to work anymore.

    I was using the extension briefly while I was busy. I am not sure what screenshots to give, there are no errors or anything to show. It just doesn't do anything one it is nightly. I just reinstalled and the release worked as normal blocking ads, and assistant working. I changed to nightly in...
  8. I

    Cant get nightly to work anymore.

    A while back (it wasn't that long ago, but I can't remember when now) while I was using nightly I got an update, and nightly stopped working. I decided to uninstall and go to stable for a while, assuming it was a bug. Since then I have tried Nightly a couple of times and each time as soon as I...
  9. I

    How to only hide an element on a website

    There is a website I don't want to block ads, but do want to block an element on. Obviously if I turn adblocking off on the page, it no longer applies the rule that blocks the element. I have tried having a quick look through the how to create rules information, but I have no experience with...
  10. I

    Youtube root adblocking with Adguard

    Ok good to know, didn't want to spend time trying to get it working if it didn't anymore. YouTube Vanced sounds pretty good, I will probably install it as a backup. The Xposed app works perfectly, but is not guaranteed to always do so. It didn't work at all for a couple of months towards the...
  11. I

    Youtube root adblocking with Adguard

    Does the root certificate solution given in the help article still work? I was going to test it out, I have root and currently use the YouTube AdAway Xposed module and that removes every kind of add that appears in the YouTube app...
  12. I

    Google sees user agent

    Google seems to be able to find the correct user agent. If I type "my user agent" the correct one comes straight up. And if you then click on one of the test sites from that google results page, that website also knows the correct user agent. But if you copy and paste one of those sites it...
  13. I

    NetFlix Auto Account selection

    Is anyone else able to use this. It was working for me, but recently will not work in Adguard it either does nothing or strangely takes me to my account settings and wont let me access any other Netflix page. Same in Firefox 57 and Opera. I am using Adguard beta, but I cant test to see if that...
  14. I

    Firefox 57 Beta and adguard assistant

    Adguard assistant does not show up using the latest Firefox beta. I added the browser extension when I noticed it wouldn't appear, and that will work in integration mode so I can use that, but I didnt want to have that installed. Anything I should try to get it to work? Using Adguard Beta...