Search results

  1. ag_bug_finder

    AdGuard beta testing

    @avatar Hello Andrey Could you check your PMs and write back to me ASAP please? Thanks.
  2. ag_bug_finder

    Number of filters question

    No, I don't have any DNS filters enabled.
  3. ag_bug_finder

    Number of filters question

    Adguard v7.7n1 is showing that I have 7 filters enabled , however, I only have 6 filters enabled . Why is it showing 7, and where can I get a list of the 7 filters it is detecting and seeing? See images here:
  4. ag_bug_finder

    Any way to have an invisible adguard assistant icon?

    As I understand it, I don't think @spinedoc777 wants to completely disable the assistant. I think he just doesn't want a permanent icon on the screen. Maybe there is a way to have it not appear until you hover over the Adguard taskbar icon?
  5. ag_bug_finder

    Still filtering site when in HTTP exclusions

    Ok. Tested with cleared cache, and the issue still remains.
  6. ag_bug_finder

    Still filtering site when in HTTP exclusions

    I will test again soon and report back. Thanks.
  7. ag_bug_finder

    TomTom AmiGO app not working properly when Adguard is enabled

    I'll do that next time. Thanks. However, I thought the forums are a lively place of discussions, which doesn't seem to be happened much these days....
  8. ag_bug_finder

    Still filtering site when in HTTP exclusions

    Hello... Are these forums still monitored by Adguard officials? This thread currently has 45 views, but been missed by all Adguard officials? Could any of them please respond? We take the time and effort to bring up questions or issues, the least we could get is at least a timely response.
  9. ag_bug_finder

    TomTom AmiGO app not working properly when Adguard is enabled

    Hello... Are these forums still monitored by Adguard officials? This thread currently has 45 views, but been missed by all Adguard officials? Could any of them please respond? We take the time and effort to bring up questions or issues, the least we could get is at least a timely response.
  10. ag_bug_finder

    Still filtering site when in HTTP exclusions

    The site "nab.com.au" is in the HTTP Exclusions list, however, filtering is still being performed on "ib.nab.com.au" Why is this happening? Please see the attached screenshots for more information. NOTE: I even added "ib.nab.com.au" to the HTTP Exclusions list and saved and waited a few...
  11. ag_bug_finder

    TomTom AmiGO app not working properly when Adguard is enabled

    The app "TomTom AmiGO - GPS, Speed Camera & Traffic Alerts" does not work properly when Adguard is enabled. The app can be found here: https://play.google.com/store/apps/details?id=com.tomtom.speedcams.android.map&hl=en_AU&gl=US When you search for a destination and click route, the routes...
  12. ag_bug_finder

    Block 3rd party scripts

    How about an option in Adguard to block 3rd party scripts? Thanks.
  13. ag_bug_finder

    Is This Correct Behaviour?

    Does this issue have anything to do with the changes I've seen in the Online Malicious URL Blocklist filter , where rules such as ||visualblends.com^ have been replaced with ||visualblends.com$all?
  14. ag_bug_finder

    Blocked threat information

    Yes, I also would like to see such a log/view available. Thanks.
  15. ag_bug_finder

    Incorrect Information On Blocked Pages

    I went to the following site: http://accessyouraudience.com/ and the following blocked information popped up: However, the filter rule its referring to is not correct. The only corresponding rule that I have in any filter is this: ||accessyouraudience.com$all It should be showing...
  16. ag_bug_finder

    Is This Correct Behaviour?

    I have the Online Malicious URL Blocklist filter enabled and updated. It has this entry in there: ||visualblends.com^ When I go to www.visualblends.com, the browser automatically goes to this page: https://arcy.myportfolio.com/. My question is, is this correct behaviour, or should I just get...
  17. ag_bug_finder

    Filtering Log Not Showing Correct Information

    The "Filter" column is showing most rules to be "User rules". I know that is not the case. Its not correctly showing the filter the rules are in. Also, there are some "Unknown (id=????)" also shown. Please find screenshot and log json file here: https://ufile.io/f/s0ntz
  18. ag_bug_finder

    Disable Autoplay of HTML5 Videos

    Yes, that is a great idea. Count me in also.
  19. ag_bug_finder

    Kayo Sports not working while filtering through Adguard.

    Kayo Sports won't show any videos while Adguard is running. It shows this message: "This video can't play, as you aren't connected to WiFi. You can change this is settings." See here: Without Adguard, the video plays fine. See here: App: Kayo Sports Package Name: au.com.kayosports Uid: 10153...
  20. ag_bug_finder

    Mobile Data Not Working when AdGuard Enabled

    Yes, I'd had this issue in the past also.
Top