Search results

  1. P

    [*] Adguard removes all images on PopMatters

    Disabling Adguard filtering brings the images back: https://www.popmatters.com/ Thanks
  2. P

    Washington Post adblock

    Hi, Is it possible to unblock the Wahington Post's adblock barrier? Like the one found here...
  3. P

    Dutch filter updates lag

    Hi, Adguard's Dutch filter was last updated 5/15/2019, whereas the Easylist Dutch was updated 6/16/2019 (today). Any reason why this is so? Adguard's Dutch filter is supposed to consist of Adguard's native Dutch filter + Easylist Dutch, so it seems to me it ought to be updated simultaneously...
  4. P

    [Resolved] adblock detected independent.co.uk

    Hi, title tells it all: screenshot: https://screenshots.firefox.com/In5NhyxYseHLvASY/www.independent.co.uk
  5. P

    [*] adblock detected 1fichier.com

    Impossible to download anything with Adguard enabled. sample link: https://1fichier.com/?wq5yipvl5y8lyenvpkzf
  6. P

    Adguard very slow to start after boot

    For quite a while now, Adguard has been excruciatingly slow to start up for me. When booting the computer, after the cabled internet connection is established, it may take up to three minutes before it becomes active. When I rightclick the program icon in the taskbar while waiting, everything is...
  7. P

    [Resolved] cookie notice partially removed http://www.rijksmuseum.nl/

    Hi, Cookie notice is removed but overlay stays in place, so that nothing is clickable: https://screenshots.firefox.com/MeyVHUQDvDnyzK93/www.rijksmuseum.nl This is what the site looks like with Adguard disabled: https://screenshots.firefox.com/oTqvUR13btcqjNLF/www.rijksmuseum.nl
  8. P

    [Resolved] adblocker detected at https://www.rijmwoordenboek.net/

    Hi, Page is not functional until Adguard is disabled. screenshot: https://screenshots.firefox.com/MQeGpEZ3PBo5dejk/www.rijmwoordenboek.net
  9. P

    [Resolved] incomplete cookie notice removal on thequietus.com

    Hi, As you can see from the screenshot, thequietus.com loads with the top half of webpages screened off and links in that area not clickable. https://screenshots.firefox.com/BVo5AGXNwNnBrtOj/thequietus.com It appears that a cookie notice is removed, but the background screen remains in place...
  10. P

    adblocker detected 1fichier.com

    1fichier.com detects an adblocker and will not let me download anything. Strange thing is, even when I close Adguard completely, it still will not work. Additionally disabling Firefox's own popup blocker doesn't work either. The problem also occurs when I use IE...
  11. P

    cannot set assistant to "small" on "all websites"

    I always have the assistant icon set to "small", but this morning it had suddenly reversed to large size. (I suppose a new beta assistant has come out?) It is still possible to set it to "small" on a per site basis, but not for all websites. Nothing happens when I click "save changes" with the...
  12. P

    Washington Post introduces a paywall

    I reported the Washington Post a few days ago here: https://forum.adguard.com/index.php?threads/resolved-adblock-paywall-washington-post.28747/ Alex created a filter and the problem was fixed. Now an actual paywall has been introduced and the rule Alex created doesn't work any longer. Since...
  13. P

    [Resolved] adblock paywall Washington Post

    Adblock message makes it impossible to continue to WP content: screenshot: https://screenshots.firefox.com/LxdFMrIm9Op1kNPe/www.washingtonpost.com site: https://www.washingtonpost.com/ specific link...
  14. P

    [Resolved] adblock script on https://elpais.com/

    Hi, Tried using the reporting tool, but Firefox won't let me make a screenshot of the El País adblock warning, so that I had to abort the tool. (Firefox has new screenshot functionality built-in, which appears to disable Windows' native screenshot thingie.) In short: when I go to the website...
  15. P

    [-] nrc.nl: some images removed along with ads

    Hi, Some of the images on Dutch newspaper site nrc.nl do not show with Adguard enabled. This doesn't happen all of the time: Sometimes the images do show up, but refresh once or twice and they will be filtered out.
  16. P

    Mail synchronisation issue

    Hi, For a few weeks now, I have noticed that email messages arrive with a huge delay on my Samsung tablet, hours after they arrive on my Windows laptop. (I saw delays of 3 hours, but they may sometimes be even longer than that).) Yesterday I found out Adguard was causing this. I sent a few test...
  17. P

    no fitering whatsoever

    Hi, Adguard is not filtering anything all of a sudden after I started my computer this morning. Filtering is enabled and all setting are as they always are. I tried both disabling and reenabling filtering and quitting and restarting the program, but still no filtering. Could this be due to a...
  18. P

    [Resolved] Social buttons on politico.com

    Hi, Social buttons left on politico.com. For instance: http://www.politico.com/story/2017/04/bannon-ousted-from-national-security-council-236908
  19. P

    [Resolved] lezenenschrijven.nl/

    Hi, Cookie notification is removed but all I see is a white page: lezenenschrijven.nl/
  20. P

    AdGuard won't let me update .NET Framework

    Hi, I am trying to install the latest version of Microsoft .NET Framework, but the installer warns me I have to close Adguard before the install can continue. I am able to close the main program from the system tray icon, but I have to close AdguardSvc.exe by killing the proces in Task Manager...
Top