Search results

  1. M

    [AdGuard for Windows] Beta version 5.10.2019.6293 (RC)

    Unfortunately No change on my Wierd Problem!
  2. M

    [AdGuard for Windows] Beta version 5.10.2012

    Just wanted to let you know the latest beta does not uninstall the TDI driver, I was getting errors in my even viewer log and had to search the registry to delete the key and then went in device manager and selected show hidden devices and uninstalled the driver. Now no more errors in my Event...
  3. M

    [AdGuard for Windows] Beta version 5.10.2012

    Well it's happened on a few domains, more often on domains that switch from http to https for a secure checkout, Newegg, Ncix.com You already mentioned you would pass it along to the devs, Ticket Number #YTD-729-16949
  4. M

    [AdGuard for Windows] Beta version 5.10.2012

    Sure, sounds good to me :) or now if you like! ---------- Post added at 12:20 PM ---------- Previous post was at 12:05 PM ---------- Can't seem to find your reply about my other support ticket about the roomy bookmarks extension?
  5. M

    [AdGuard for Windows] Beta version 5.10.2012

    Sure but need a bit of time, like 30 mins, just waking up here!
  6. M

    [AdGuard for Windows] Beta version 5.10.2012

    Was that way, but not anymore, get the error on clean profile and cyberfox. the bookmark add-on causes some issues with the extension, so I removed it. Check out my support ticket, it explains the problems and has screen shots. YTD-729-16949 ---------- Post added at 11:53 AM ----------...
  7. M

    [AdGuard for Windows] Beta version 5.10.2012

    I did a refresh of Firefox and then created a clean profile with no extensions and still got the error. Also Tried Firefox in Safe mode. Also get the error in fresh install of Cyberfox.
  8. M

    [AdGuard for Windows] Beta version 5.10.2012

    Never bothered to try IE, but works just fine in Chrome.
  9. M

    [AdGuard for Windows] Beta version 5.10.2012

    Hope .rar is ok :) Here yah go: https://www.mediafire.com/?bp73s7z3hzvz6st
  10. M

    [AdGuard for Windows] Beta version 5.10.2012

    Sounds fine to me :) ---------- Post added at 03:47 PM ---------- Previous post was at 03:18 PM ---------- I got the logs, Where can I send them too?
  11. M

    [AdGuard for Windows] Beta version 5.10.2012

    Unfortunately not working fine here. Still getting connection errors in Firefox with 6286. I have No AV installed, Made a clean Firefox Profile with cert and extension installed and problem still persists. Using this as my test site https://kb.adguard.com/index.php? Just tired it again while...
  12. M

    [AdGuard for Windows] Beta version 5.10.2012

    Possible Bug found, When I open Firefox my startup page https://www.google.ca/shows the green icon, once I refresh it the icon goes blue. Same is happening when I open Gmail, I have to refresh the tab or ctrl-f5 to get it to go blue. Other Sites seem fine. Cyberfox has no problems with the same...
  13. M

    [AdGuard for Windows] Beta version 5.10.2012

    I'm having the same problems as streetwolf. I will uninstall KIS 2015 completely and see if my problems go away. ---------- Post added at 10:10 PM ---------- Previous post was at 09:53 PM ---------- Even with Kaspersky gone still getting many Connections Errors especially on the help desk...
  14. M

    [KIS 2015 Incompatibility?] Secure Connection Failed Msg

    The site that gives me the most trouble a can't even connect to 90% of the time is https://kb.adguard.com/index.php? once and a while I am able to get into the site but just by clicking on any links on that page and I get the error msg again.
  15. M

    [KIS 2015 Incompatibility?] Secure Connection Failed Msg

    Use WFP Network Driver is unchecked, I did try the WFP driver but it seemed to make things worse.
  16. M

    [KIS 2015 Incompatibility?] Secure Connection Failed Msg

    Kaspersky Internet Security 2015 with Scan Encrypted Connections off. I have tried disabling it, which made no change, maybe I should uninstall it?
  17. M

    [KIS 2015 Incompatibility?] Secure Connection Failed Msg

    Unfortunately it did not, Please check your PM.
  18. M

    [KIS 2015 Incompatibility?] Secure Connection Failed Msg

    Yes I definitely have, even tried rebooting the machine, more than once.
Top