Search results

  1. P

    Edge extension and Youtube : bug

    Really really Strange : even with the new filter (I updated this morning), if I delete the 2 rules I added manually, the problem is still here on YouTube, but as soon as I put it again, YouTube works properly ...
  2. P

    Edge extension and Youtube : bug

    I had an update for the English and French filters but the issue is still here on YouTube :( Now if I add the 2 rules you said earlier, there is no problem
  3. P

    Edge extension and Youtube : bug

    You mean in the filter ? What's the filter that was causing this ? The English one ? I tried to refresh my filters but there is no new filter available. Thanks
  4. P

    Edge extension and Youtube : bug

    Ok : First I added only the first rule : on YouTube the problem is still here with only this rule. Here's the log of YouTube's homepage with this filter : Then I did the same but with only the second rule, and on YouTube everything works, here's the log : With both, as expected, YouTube...
  5. P

    Edge extension and Youtube : bug

    First I deleted the rule I added earlier. When I search the string you said I found 2 URL ...
  6. P

    Edge extension and Youtube : bug

    I have the latest for every filters, but maybe this rule will be implemented in futur update for filter
  7. P

    Edge extension and Youtube : bug

    I have been using this since this morning and didn't find any ad, it just seems to work
  8. P

    Edge extension and Youtube : bug

    I tried to add this rule : IT WORKS !! Thank yoy I don't know exactly how, but I supose this is to authorize an ad ?
  9. P

    Edge extension and Youtube : bug

    I forgot : I also use the filter for spyware and the filter against malware
  10. P

    Edge extension and Youtube : bug

    I'm using the french and english filters. I disabled spyware and social media filters
  11. P

    Edge extension and Youtube : bug

    I'm running OS : Windows 10 build 14393.693 (the version 1607, the anniversary update), on a Vaio MultiFlip 13A Browser : Edge 38.14393 (EdgeHTML 14.14393) Adguard for Edge latest version, with latest filter (but I have had this problem since the begenin of adguard for Edge) PS : thank you for...
  12. P

    Edge extension and Youtube : bug

    If I use Google Chrome with the Adguard Chorme extension, everything works
  13. P

    Edge extension and Youtube : bug

    I installed the Adguard extension for Edge, it works really well except on YouTube : When I load the home page of YouTube, it looks like Javascript on this page doesn't work : the button to add videos to "Watch later" doesn't appear, the button to show the side bar with my channel, my playlists...
Top