Search results

  1. Gareth Thomas Betts

    macOS Mojave

    I have version 10.14.2 and AdGuard worked fine all last week. Today, it won't work at all. I've had other occasions like this in the past where it just quits for no apparent reason. I've had the software for a few years now so, needless to say, it's a bit frustrating. I sent a bug report but...
  2. Gareth Thomas Betts

    AdGuard stopped working

    This is really quite odd. AdGuard was working fine yesterday. Today, it just quit. The icon no longer displays in the lower right corner so I can block nothing nor does it display on any of the sites I tested. I even reinstalled the software and it's still not functional. This is the first time...
  3. Gareth Thomas Betts

    AdGuard icon disappeared

    The junk that Google puts on their homepage is a nuisance. I messed something up and all the junk I had removed now appears. The big problem is: the Adguard icon is no longer visible either so I can't re-remove the junk. :( Any suggestions? Thanks!
Top