Search results

  1. O

    Suggestion: Don't send email messages with "follow this link"

    I recently renewed my subscription. A few days later I received an email with the subject "E-mail confirmation." In the body of the message it said "Greetings! For your e-mail confirmation follow this link:" I suggest that offering a link to click on in an email message is a poor practice...
  2. O

    How to whitelist a particular website?

    That did the trick Boo Berry. Thanks for the help, especially in such a prompt manner. :)
  3. O

    How to whitelist a particular website?

    Thanks for the prompt reply. It's https://www.usaa.com , but I don't think you'll be able to see the specific page I want to whitelist without logging on and I'm sure you understand I can't give you my LogOn info. I guess if there's a way to not filter https://www.usaa.com/*.* that might work...
  4. O

    How to whitelist a particular website?

    I'd like to set Adguard to not filter a particular website. It seems like there should be a feature to do this but I've looked and can't find it. Any help will be appreciated. Thanks in advance.
  5. O

    Just Moved from Competitor (AdGuard vs Ad Muncher)

    Well....FWIW, Murray has actually surfaced: http://forum.admuncher.com/viewtopic.php?f=5&t=29455&start=15#p60643 He's probably a little late for me. Having switched to Adguard I'm pleased with the results and it's unlikely I'll be going back to AdMuncher.
  6. O

    Filtering causing forum posting problem....

    The spyware filter is not checked. I just tried disabling filtering and you were correct in that the Verizon forum didn't show any ads. If I encounter the problem again I will try your suggestion, whitelisting that URL. Thanks.
  7. O

    Filtering causing forum posting problem....

    I will try that. Right now I see User Filter (which is empty) and English Filter checked. Are those the ones I should uncheck one at a time?
  8. O

    Filtering causing forum posting problem....

    Greetings back at you. :) My primary browser is IE 11. I have Firefox installed as a backup but don't usually use it for posting on forums. The filters I have enabled are the defaults...whatever came with a fresh install. I'm not far enough along to customize filtering yet. I could...
  9. O

    Filtering causing forum posting problem....

    I'm a new user of Adguard, recently having moved from AdMuncher. I'm on my trial period and so far all seems well except this one issue. I've noticed that on several Lithium based forums, Adguard filtering (sometimes) prevents me from entering a space between letters or a carriage return /...
  10. O

    Thinking about switching from AdMuncher

    Nick... I just switched from AdMuncher myself, that after being a paid AdMuncher user for years. In my case I got tired of waiting for AdMuncher to support https and IE 11. I heard about Adguard, gave it a try, and thus far it's been working flawlessly. If the next week or so with Adguard...
Top