1. mnpc42069

    2FA doesn't work after enabling it on AdGuard Forums

    Hi guys, I just enabled 2FA on my AdGuard Forum account (the one I'm using right now to post this thread). I logged out and back in to try if it worked and it didn't ask for the TOTP code but still logged me in just fine. I thought maybe if I already logged in once with the same IP, it won't...
  2. J

    Adguard affects the polling rate of my Razer Mouse

    I have only tried this when Windows color theme is set to Dark Mode. The Windows UI is set to 150% because I'm using a 32-inch 4K monitor. My monitor is calibrated with the SpyderX software. When opening Adguard, I noticed the polling rate lower drastically. This is most noticeable when...
  3. H

    Anyone using Samsung's Side by Side/Glans PIP issue with AdGuard?

    Samsung's Android firmware support Side By Side Multitasking and Small PIP mode that interact with S-pen Stylus named as Glans. it's intergrated as they're system functions. Samsung's own Multitasking Realization in Android is quite long history so fortunatly many apps functional well in this...
  4. ghazan

    small glitch in settings

    I wonder how these screenshots correspond one another: in menu I see that there's no white list rules, but in fact there is one. Latest beta for Android
  5. d0x

    protection not working, logs attached and screenshot

    I uninstalled and reinstalled adguard on Win10 because it hasnt been working. Protection says its not enabled in the windows task bar icon and when i try to load the main window it either doesnt do anything or it loads and has a spinning thing under the protection button and everything is...
  6. B

    v3.1.77 bug

    Unable to use https://gitee.com/banbendalao/adguard/raw/master/ADgk.txt filter in adguard v3.1.77η
  7. freshhh

    AdGuard for Android (all versions) is freezing/crashing when you try to edit firewall rules

    AdGuard for Android (all versions) is freezing/crashing when you try to edit firewall rules if you've an "important" amount of apps installed… how to reproduce? 100% reproduction rate with all builds install more than 250 apps then try to edit firewall rules (wi-fi / data) AdGuard won't...
  8. E

    Ask for permission in security & privacy but never shoes up

    Performiks OOO ask for permission in security & privacy but never shoes up
  9. Lukas R.

    Forum Bug

    Cheers guys, i belive the Forum 2fa is bugged. I tried to link it with my 2fa app from LastPass and after this with the App from Microsft. The App gives me a code, but the Forum says "The following error occurred: The two-step verification value could not be confirmed. Please try again."...
  10. N

    AdGuard not working on a multi-user computer

    Hi! Basically AdGaurd works as expected on one user, but when using a different user, AdGaurd is open and running, but somehow not “active”. The only way to get it to work is to click “Reset Settings...”. But even after I do that, when I go back into my other user account, I will have to do...
  11. R

    AdGuard DNS blocking Facebook Comments Bug?

    New here, testing the AdGuard DNS. I've been using AdGuard's web browser extension for quite a long time, and AdGuard's Stealth. Setup AdGuard DNS Beta on Windows 10 Home Network, Wifi and Mobile Hotspot. I noticed this evening, that at least on Chrome and Vivaldi browser, both AdGuard DNS...
  12. GuardAd

    [Windows 8.1 (x64-bit)]: "AdGuard Blocks The CRUCIAL Green Firefox (SSL) Label On Secure Sites"

    Filter HTTPS Protocol (Disabled) Filter HTTPS Protocol (Enabled) The above behavior was observed with AdGuard 6.3.1118.3511 Beta on Firefox 52.8.1 ESR — however, have noticed the same on some prior builds of (AdGuard + Firefox,) as well.
  13. Neur0toxine

    Не работает Popup Blocker в Pale Moon

    На странице тестирования прекрасно работает попандер, Popup Blocker не работает вообще никак. Пишу здесь, т.к. пользуюсь приложением под винду, но через менеджер юзерскриптов тоже никак.
  14. P4nD3MoNiO

    identi.li badly made block

    http://www.identi.li/index.php?topic=495460 uBO on Chrome OS: Windows 8.1 Browser :Chrome Adguard extension Filters: EasyList English + Fanboy-Social List + Peter Lowe's Ad server list + EasyList Spanish +List, Malware Domains
  15. C

    [-] hlamer.ru, kadu.ru (бывший krasview.ru)

    На фото админ Красвью подтверждает, что косяк с неотправкой сообщений и неучетом просмотренных серий связан с отключением websoсket-ов. Каким правилом они рубятся - не знаю.
  16. S

    SoundCloud does not load while the "Ad-counter" keeps rising

    See here: https://streamable.com/7nu01 It seems as if soundcloud tries to push and ad again and again and it does not start as long as adguard keeps blocking it....
  17. Alexander Last

    AdGuard Pro Beta Crash (Info/German)

    Auf der Aktuellen Developer Beta (IOS) Gibt es derzeit ein Stabilitätsproblem. Die App schließt sich automatisch nach dem öffnen. Jedoch nicht sofort nach dem Installieren, sondern nach zwischen 1 und 4 Tagen. In der Zwischenzeit ist die App nutzbar. Was genau der Auslöser ist kann ich nicht...
  18. P

    Edge extension and Youtube : bug

    I installed the Adguard extension for Edge, it works really well except on YouTube : When I load the home page of YouTube, it looks like Javascript on this page doesn't work : the button to add videos to "Watch later" doesn't appear, the button to show the side bar with my channel, my playlists...
  19. P

    No Image miniature in Google Image

    Hey, I use Adguard in Firefox and Chrome, and I have a little problem with Firefox. When you are in google image, and when you clique the image, or choice to open it in a new tab, normally you have this image open in the front, and you can close it to access the page. On Firefox, I have no...
  20. P

    Anti-Adblock Killer Userscript breaks websites if used via AdGuard, works fine with Tampermonkey

    As the title says: Enabling the Anti-Adblock Killer | Reek userscript as an extension in in Adguard 6.1 several websites won't load and simply remain blank forever, for example: http://www.spiegel.de Using only the filter list in Adblock but installing the matching userscript directly inside...