1. C

    AdGuard vs ExpressVPN

    My AdGuard keeps disconnecting my ExpressVPN?? ExpressVPN keeps disconnecting my AdGuard?? There's got to be a way for both to coexist? I opened up App Management in AdGuard and shut off everything relating to ExpressVPN. Without my AdGuard my movie apps from unknown sources will have ads...
  2. T

    AdGuard crashes on launch

    AdGuard stopped working all of a sudden today — I can no longer start the application. This happened already on 11.3 this morning. I have since upgraded to 11.3.1, uninstalled and reinstalled the application, but I still can't launch it. I also tried the nightly, to no avail. This is on an M1...
  3. S

    Adguard 1.4.1 crashes on macOS 10.9

    Hi, Had the same issue a year ago and now it's back. Only runs with Wi-Fi off and denying connections to doesn't make a difference either. "Mavericks" doesn't allow installing versions 2.x.x.
  4. S

    Adguard for Mac 1.4.1 in an endless crash loop

    All of sudden started crashing on 10.7.5. When Wi-Fi is off I hit "Report" without writing anything it stops crashing followed by the notification "Protection is disabled" (all buttons turn red) but resumes doing so as soon as Wifi is switched on. Several times I saw the message "Adguard...
  5. A

    Mac OS Catalina Kernal Panic w/AD Guard v2.0.6.559 release

    Hello, Since I upgraded to Mac OS Catalina AD Guard is causing my Mac to Kernal Panic. If I quit it and don't let it run then I have no issues. When I run the following command in terminal to find out why my Mac shut down I get the following: log show --predicate 'eventMessage contains...
  6. R

    AdGuard for Safari crash on current beta (DP2) of macOS Catalina

    More of an FYI than anything else, but the current version of AdGuard for Safari (1.3.4) crashes upon open in the current macOS Catalina beta. Two things occur, first, upon open I get this error: "" can’t be opened because it is from an unidentified...
  7. freshhh

    AdGuard for Android (all versions) is freezing/crashing when you try to edit firewall rules

    AdGuard for Android (all versions) is freezing/crashing when you try to edit firewall rules if you've an "important" amount of apps installed… how to reproduce? 100% reproduction rate with all builds install more than 250 apps then try to edit firewall rules (wi-fi / data) AdGuard won't...
  8. D

    Adguard Crashes on adding filters

    Hi whenever I open Adguard\Setting\Ad Blocker\Filters\Add filter, the programs Crashes and none of selected filters are added.:( the crash also cause the tray icon to disappear and no Adgaurd services are also active in task manager. I have to open Adguard again and unfortunately I can't add any...
  9. R

    Adguard Content Blocker 2.2.4

    Hello, Adguard Content Blocker 2.2.4 constantly crashes/closes on my Samsung Tablet S2 & and Samsung S6 Edge with constant messages from the android system. All precious versions up to 2.2.3 did not crash nor close and were working fine, no messages from android system. Can you debug this...
  10. M

    Adguard мешает проведению отладки программ на C#

    Изучаю C# на Visual Studio. При попытке отладить программу на AnyCPU среда выдает ошибку: "Для данного контекста данный адрес недопустим" Как лечить? Не хотелось бы по к.д. отключать AdGuard...
  11. X

    As of about a week ago Aguard keeps crashing every time I start my Mac.

    As of about a week ago Aguard keeps crashing every time I start my Mac. I am running the latest version (1.4.1). I've tried reinstalling the app and updating the filters to not avail. Any idea what might be causing this and how to get it fixed?
  12. K

    AdGuard Broken in 10.11.6

    Gang, I'm uncertain what happened but AdGuard stopped working in Mac OS. Can we have a look at this error please? Thanks, Daniel
  13. A

    AG 6.2.369.1938 & Win 10 Build 16215 - lots of Edge crashes

    Yesterday my PC on Insider Fast Ring for Windows 10 updated to Build 16215. Since then, Edge will randomly, and regularly crash. I did have TCP Fast Open enabled as I had seen that this was fixed in this beta, but even after disabling and restarting Edge, the crashes continued. With AG exited...
  14. Cool_Nick_Name

    [Android 2.9.70] Keeps restarting due to critical error

    Running Fulmics 7.0 OS with MagiskSu and Xposed I keep getting a push notification saying "Critical error! Adguard encountered a critical error and was restarted". I switched from LOS to Fulmics only yesterday, and installed Adguard this morning. It worked fine for a while, untill like an hour...
  15. A

    AdGuard fails to Launch (or Crashes?)

    Everytime I launch Adguard, it closes within 2 seconds. It doesn't crash but just disappears. However, if I try multiple times and the app stays till I select the Local VPN dialog box, then the Adguard doesn't disappear/crash at all. So, currently everytime I want to use Adguard, I have to...
  16. J

    Mobicip BSOD with AdGuard

    I recently installed Adguard and was just about to purchase it when my son's session started having the Blue Screen of Death (BSOD). I'm using Windows 10 64 bit and everything has been just fine. When I use my session I have no issues at all and Adguard does a great job locking what I don't...