1. S

    AdGuard Docker - Unknown IP adress

    Hi all, Yesterday I managed to get AdGuard running via Docker. It worked like a charm. When I the next morning checked upon the stats I found an IP which is unknown to me. It only made requests for like an hour or so. Not sure how to put this, but it seems the IP of the device is on a similar...
  2. M

    Adguard Home + Docker + Nginx. DoH не работает

    Не нашел темы для adguard home, т.к подключаюсь с винды напишу сюда. Проблема следующая: - если запустить AGH в докере, пробросив порт 443 на хост(ubuntu) то настроенный DoH в винде работает и веб морда AGH работает ad: image: adguard/adguardhome volumes: -...
  3. M

    AdGuard Raspberry Docker - Allow local Docker

    Hello, I need some support. I have a Raspberry Pi installed. On it, in a DockerHub, I run the installation of AdGuard Home ( Besides that I run other Dockers with other programs that access the internet. Now I have the problem that after a few...
  4. N

    AdGuard Home в Docker + DoT

    Всем доброго дня! Задача: Обрабатывать DNS запросы с устройств локальной сети с фильтрацией рекламы и трекеров Обрабатывать DNS запросы с Android-смартфонов в глобальной сети с той же целью Что сейчас: Конфиг машины: Есть домен, белый IP, роутер и линукс-сервер под роутером с ограниченным...
  5. C

    User Azure Data Studio to connect with and SQL Server running inside Docker

    Hello, I use Azure Data Studio (for Mac) to connect to my Azure SQL database, both in Azure and locally running SQL Server on linux inside a Docker container. With both I cannot connect when I have AdGuard running. Anyone has a suggestion what could cause this? Thanks so much, Marco
  6. S

    Adguard home encrypted upstreams not working / how to interpret log?

    (I couldn't find an adguard home section of the forum so I'm posting here :) ) In adguard home (docker) I have 3 upstream DNS servers specified: tls:// quic:// Yet in my query log I have a mix...
  7. B

    AdGuard Docker

    dont see a thread for Docker or Ubuntu, but I see this error message often in my logs, what could be the issue? SafeBrowsing: failed: got an unexpected HTTP status code 400 from '' adguard-home: image: adguard/adguardhome container_name...