not working

  1. N

    Custom filter lists not working

    I am using the Steven black socials and news hosts file which can be found here https://raw.githubusercontent.com/StevenBlack/hosts/master/alternates/fakenews-social/hosts I've added it to the app using the custom filter like so https://imgur.com/a/d4pVwmX However it just does not seem to be...
  2. N

    AdGuard not working on a multi-user computer

    Hi! Basically AdGaurd works as expected on one user, but when using a different user, AdGaurd is open and running, but somehow not “active”. The only way to get it to work is to click “Reset Settings...”. But even after I do that, when I go back into my other user account, I will have to do...
  3. C

    AdGuard DNS now blocking all Xbox Nameservers?

    Hi, I've been using AdGuard DNS on my Xbox for a long time to block annoying ads in many areas. Today however I'm being told that my DNS cannot resolve the Xbox nameservers. Was something changed or is Adguard DNS just not working properly at the moment?
  4. Urano_Metria

    [NSFW] xHamster.com videos do not work with AdGuard enabled.

    I bought AdGuard a long time ago, and I am currently sitting at a Lifetime 3 PC + 3 Mobile license. It has been the best and only ad blocking software I have used since then. However, this has been an ongoing problem ever since I first got AdGuard. I have never been able to get xHamster videos...
  5. E

    Adguard not working on this adult site

    I just tried this adult site, and it seems that some ads are blocked. BUT, ads are still popping! Tried both android and windows version. Here's the link (for researchers lol) WHEN YOU SEE IT
  6. D

    AdGuard did not block ads

    I have the OnePlus 3 with Android 7.1.1 rooted. Since a few days I get every ad like I would not use adguard. I locked Adguard to the task manager so that the system can't quit it but it doesn't work at all. :(
  7. M

    AdGuard has completely stopped functioning

    I've installed adguard for Mac and it used to work. In the last month I noticed the little adguard icon which appeared in the bottom right hand corner of web browsers has disappeared. I finally decided to check today, and it's not providing any functionality in any web browser. The icon doesn't...
  8. J

    AdGuard Not Working, Not Filtering Anything, IE 11 Windows 8.1 64-Bit

    I just built a brand new PC and discovered my go-to application, Ad Muncher, hasn't been updated to work with IE 11 so I am out of luck. I find sites suggesting this wonderful Adguard and install it to try it out and would love for it to work great so I can use it instead of Ad Muncher...
Top