safari5.1 и аdguard4.2