sec_error_unknown_issuer

  1. Burkhard

    Adguard causes FireFox (55.0.3 64-bit) error: sec_error_unknown_issuer

    Since I updated my 64bit FireFox to the current version 55.0.3 it is blocking almost any site I try to visit using secure HTTPS. In addition, I'm running AVAST Internet Security. I disabled AVAST' s HTTPS-Scanning (an option of AVAST' s Web-Protection component) but without success. The FoxFire...
Top