Альфа-версия AdGuard 5.4

Status
Not open for further replies.

Sergey89

Beta Tester
Установлен на такой конфигурации - Windows XP SP3, ESET Endpoint Security 5.0, Opera 11.01. Полёт спокойный, быстрее открывает страницы.
 

KZ01

*Beta Tester*
У меня в mail.ru в почте (https) вот что вышло при загрузке:
http://i43.fastpic.ru/big/2012/0814/b1/9851bfe30f105f489791d97091115db1.jpg
Помощник выключен, при включенном тоже временами не загружается, ан нет, только когда защиту отключил, загрузилась страница (помощник не влияет на успех загрузки). Еще раз внимание-почта "https"
 
Last edited by a moderator:

Степан

Beta Tester
Иногда пропускает в видео рекламу(перед воспроизведением), начал смотреть стрим на Cybergame и выползла реклама про чертового катенка)
 

KZ01

*Beta Tester*
После перезагрузки Интернет не работал (когда устанавливал альфу и еще даже ранее этого времени, пользовался гибернацией), и вот, после удаления адгуард стандартным методом, всё сразу заработало.
 

Степан

Beta Tester
Иногда без причины начинает просто ступорить браузер. Страницы совершенно не грузятся, до перезапуска обозревателя
 

avatar

Administrator
Staff member
Administrator
Выпустили следующую альфу. Инструкция в первом посте.
 

Alex302

Filters Developer
Staff member
Administrator
Выпустили следующую альфу. Инструкция в первом посте.
А можно сделать возможность выбора режима работы - модуль перехвата или прокси, и запретить запуск программы после установки(запуск с параметрами cmd)?
----------------
Установил, попробовал запускать Chrome с 15 открытыми вкладками(предварительно почистив кэш), полная загрузка всех страниц(значёк загрузки замирает) ~120 с, без AdGuard - 40 c, с AdBlock(Chrome) без AdGuard ~25. Почему-то AdGuard загружает страницы с низкой скоростью - около 30-100 КБ/с, а без - 300-600 КБ/с. Канал 25 мбит/с. С предыдущими версиями (5.3,5.4) аналогично.
Вот три результата замеров времени для ru-board:
1. Без рекламорезок:

2. С AdGuard(обращаю внимание на столбец Offset):

 
Last edited by a moderator:

Talisman

Beta Tester
По-прежнему нет доступа к странице настроек на mail.ru

Установил новую тестовую версию. Почистил кэш, ssl. С этой версией всё значительно шустрее работает. Рекламу на почте mail.ru на странице https:// не вырезало. Я решил зайти в настройки и выключить https, чтобы проверить исчезнет ли реклама, да не тут то было. Получил вот что:





В IE9 тоже не может перейти на страницу настроек. Если выключить Adguard, то заходит без проблем. Во всём остальном чувствуется увеличение быстродействия.

Может что-то с моей стороны ещё нужно предпринять. Подскажите, пожалуйста.

Кстати, хочу отметить, что работаю постоянно с ограниченной учетной записью, выполняя все действия, связанные с администрированием, через пароль. Возможно в этом проблема какая?
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
Фиг его, у меня туда нормально заходит, хотя на меня ориентироваться... когда у всех первая альфа не пахала, а у меня на ура все было...
 

Talisman

Beta Tester
Фиг его, у меня туда нормально заходит, хотя на меня ориентироваться... когда у всех первая альфа не пахала, а у меня на ура все было...
Может мне почистить где-то что-то ещё надо... Кстати пробовал заходить с админской учётки, но ситуация та же. Не переходит на страницу настроек.
 

KZ01

*Beta Tester*
С почты mail.ru (https) не переходит на вкладку "Мой мир", такая петрушка в браузерах Maxthon,Slim Browser
 

Talisman

Beta Tester
С почты mail.ru (https) не переходит на вкладку "Мой мир", такая петрушка в браузерах Maxthon,Slim Browser
хром- все ок
Один раз заметил, что не перешло в "Мой мир", но потом всё заработало. А вот в настройки почты, с включенной защитой, ну никак...
 

avatar

Administrator
Staff member
Administrator
Фильтры кривые, поправим, это даже не в версии дело.
 

MESCALINE

Beta Tester
Косметический баг и в версии 5.4. Не показывается адрес электронной почты, в объявлениях на сайте http://komok.com
Если сайт добавить в доверянные, то реклама не фильтруется, установлен KAV 13, но он я думаю на это не должен влиять.
Браузер Pale Moon 12.3-x64.
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
Да, есть такое.
Выключил все фильтры всё равно почты нет.
Вот когда нажал в помощнике - временно не фильтровать, тогда почта появилась.
 

avatar

Administrator
Staff member
Administrator
Эх, с mail.ru не только в фильтрах проблема. Совсем у нас в этом заходе с хттпс не клеится.
 
Status
Not open for further replies.
Top