Бета-версия AdGuard 5.4.444

KiLlArMy_Juni

♥Trance♥|Beta Tester
http://i.imgur.com/HM69g.jpg
http://i.imgur.com/GD8HB.jpg
с отключением пользовательского и экспериментального фильтра ничего не изменилось,а вот при отключении русского фильтра проблема не повторяется и реклама не появляется(или она и не должна появлятся)
 

vvgNovanet

Moderator
Moderator
KiLlArMy_Juni, ты ведь недавно с этим сайтом возился.
Может ты правило в пользовательский фильтр поместил ( которое нужно было в русском фильтре отключить )
https://forum.adguard.com/showthread.php?720-Бета-версия-Adguard-5-4-444&p=13716#post13716

rutracker.org$$script[tag-content="static.rutracker.org/00"]

Вот когда я его к себе сейчас воткнул, ситуация точь в точь как у тебя.
Глянь в пользовательском.
 
Last edited by a moderator:

KiLlArMy_Juni

♥Trance♥|Beta Tester
какраз тогда ничего и не делал хотя ты советовал отключить его в фильтре)я дождался пока эту проблему пофиксили админчеги)
я тогда ничего не помещал в фильтры и не удалял тоже ничего как было так и осталось все..на след день после моего поста админы видать самостоятельно убрали эту строчку из фильтра и все ок было
---
http://i.imgur.com/KiF5p.png кстати откуда 27 число? еще 26
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
какраз тогда ничего и не делал хотя ты советовал отключить его в фильтре)я дождался пока эту проблему пофиксили админчеги)
---
http://i.imgur.com/KiF5p.png кстати откуда 27 число? еще 26
Наверное ошиблись при обновлении. ( про число )
Про правило - забей его в поиск да пробегись по фильтрам.

ps может хромовский фильтр включен ??
 
Last edited by a moderator:

KiLlArMy_Juni

♥Trance♥|Beta Tester
нет такого правила
какой хромовский фильтр?)
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
На сайте http://kinozal.tv/ Не работает опция помощника " временно не фильтровать "
Это потому что браузер там сильно все кэширует. Надо страницу обновить еще раз со сбросом кэша.
 

Степан

Beta Tester
Есть идеи, что с браузерами? Проверил на 3-х (Mozilla, Opera, Chrome) и на каждом из них видео с YouTub'a на каком-то определенном моменте начинает "глючить", экран зеленеет и даже если оставалось еще 30—60+ минут видео перематывается в конец без возможности перемотки назад на то место, что проскочило. Исправляется только перематыванием на место от куда начался "глюк" и переключением качества видео на более низкое и обратно(через 3-5сек.). От сюда вопрос, дело во встраиваемых библиотеках(глюк даже с отключенной программой) или он на самом сайте, т.к не может ведь быть на 3-х разных обозревателях одной и той же ошибки(или может?)?!
 
Top