Бета-версия AdGuard 5.4.444

Степан

Beta Tester
У меня программа перестала фильтровать рекламу на YouTube (все фильтры отключил - не помогло).
 

vvgNovanet

Moderator
Moderator
У меня программа перестала фильтровать рекламу на YouTube (все фильтры отключил - не помогло).
Фильтры то зачем отключать ?
Заходи по http://www.youtube.com/watch?v=5h55X3uJU84
А не по https://www.youtube.com/watch?v=5h55X3uJU84
 

Степан

Beta Tester
Фильтры то зачем отключать ?
Заходи по http://www.youtube.com/watch?v=5h55X3uJU84
А не по https://www.youtube.com/watch?v=5h55X3uJU84
Ну так я думал в них дело. Я имел ввиду правила к youtub'у, а не сам фильтр.
При вводе http он автоматом перенаправляет на https
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Ну так я думал в них дело. Я имел ввиду правила к youtub'у, а не сам фильтр.
При вводе http он автоматом перенаправляет на https
Скорее всего это поведение отключается в настройках youtube.
 

Степан

Beta Tester
Скорее всего это поведение отключается в настройках youtube.
Не нашел, но сайт перестал перенаправлять на https(почистил куки, может из-за этого). Реклама убирается.
 

Forum user

Beta Tester
С оперой ничего нового? Пробовал - все так же тупит, и помогает только восстановление системы до установки программы. Простое удаление программы инчего не дает.
 

Степан

Beta Tester
С оперой ничего нового? Пробовал - все так же тупит, и помогает только восстановление системы до установки программы. Простое удаление программы инчего не дает.
Сижу с Оперы, никаких лагов нету.
 

Forum user

Beta Tester
Сижу с Оперы, никаких лагов нету.
Железо позволяет скрывать косяки. А на слабом они все хорошо вылезают.

По теме, пока поставил мозиллу, с ней вроде такого как в опере нет. Только заметил что стал долго загрузаться Webmoney keeper.
 

avatar

Administrator
Staff member
Administrator
По теме, пока поставил мозиллу, с ней вроде такого как в опере нет. Только заметил что стал долго загрузаться Webmoney keeper.
В первый раз или постоянно?
 

Forum user

Beta Tester
Я открывал его 3 раза с ад гардом - кипер тупил(просто пишет подключаюсь и все...), выключил ад гард - зашел сразу. Пока откатил систему назад.
 

Степан

Beta Tester
Не знаю в опере только или нет такое, но бывает, что браузер намертво отказывается грузить страницы, будто интернет пропадет.
Помогает только перезапуск браузера.
 

Sefirut

Beta Tester
Не знаю в опере только или нет такое, но бывает, что браузер намертво отказывается грузить страницы, будто интернет пропадет.
Помогает только перезапуск браузера.
Тоже сталкивался с данной проблемой, Опера была версии 12.10+ и стоял антивирус NOD, при удалении нода проблема исчезала, или же нод оставлял а оперу ставил версии 12.02 и тогда нормально все работало...
P.S. Полное отключение нода не помогало, как и полное отключение программы так же через диспетчер тоже не помогало... ОС Win 7 SP1 x64
 

Степан

Beta Tester
Тоже сталкивался с данной проблемой, Опера была версии 12.10+ и стоял антивирус NOD, при удалении нода проблема исчезала, или же нод оставлял а оперу ставил версии 12.02 и тогда нормально все работало...
P.S. Полное отключение нода не помогало, как и полное отключение программы так же через диспетчер тоже не помогало... ОС Win 7 SP1 x64
Все тоже самое)

И кстате! Проблема с "глюками" видео так и не решилась. Ставил старые версии Flash Player'a, новые, копался в драйверах видеокарты, включал/отключал аппаратное ускорение, испытал 3 браузера — на всех одна и та же проблема, видео качеством выше 480р через какое-то время зеленым фоном проматывается в конец.
Так же стало недогружаться видео, т.е ролик идет ~40 минут, прогружается 3 минуты и после этих 3 минут так же перематывается в конец(но без зеленого фона) и вообще пишет, что видео и идет только эти самые 3 минуты, помогает перезагрузка страницы.
 

avatar

Administrator
Staff member
Administrator
Ну емае, мы то чистую оперу тестировали, а она оказывается вместо с НОДом работает плохо.

Поняли, баг записали, проверим.
 

Sefirut

Beta Tester
Ну емае, мы то чистую оперу тестировали, а она оказывается вместо с НОДом работает плохо.

Поняли, баг записали, проверим.
И еще такой нюанс был, если отключить интернет и сеть полностью и включить оперу (так включаю потому что вкладок много и мне не нужно чтобы они все загружались разом, их у меня в опере открыто порядка 300 шт) а потом включить сеть и интернет то опера не пашет вообще как будто нет интернета, а если отключить интернет а сеть оставить включенной и запустить оперу а потом и включить интернет то все норм работает с нодом (а точнее раз через раз)
 
Top