Бета-версия AdGuard 5.7

avatar

Administrator
Staff member
Administrator
сегодня ни разу при загрузке винды служба автоматом не подключалась...идет подключение и все
при перезапуске таже картина\если пытаюсь открыть окно программы то появляется такая полоска загрузки http://i.imgur.com/pfoqB0W.png (никогда ее до этого не видел)-доходит до конца полоска и снова вот такое окошко открывается http://i.imgur.com/7DAJ0HK.png
Вот в таких случаях очень нужен лог, без него непонятно, в чем ошибка.
 

avatar

Administrator
Staff member
Administrator
UPDATE от 19.08.2013

Вышла бета-версия Adguard 5.7.922.4825.

Исправлено:

* Полностью исправлен конфликт с KIS 2014.

Мы не стали дожидаться, пока они решат проблему с медленным резолвингом DNS и вставили "костыль" со своей стороны. Не очень красиво, зато работает без проблем:).

* Исправлена ошибка net::ERR_EMPTY_RESPONSE в хроме и хромо-подобных браузерах


Огромное спасибо Gumbo за помощь в поиске проблемы. Мы сегодня пол-дня провели собирая разнообразные стомегабайтные логи.
К счастью, это помогло, и ошибку в нашем фильтре мы вычислили:).


* Условно-исправлена проблема с модулем Avira Web Protection.


WFP-драйвера авиры и наш мы пока помирить не смогли.
Так что мы поступили простейшим образом. Если на компьютере установлена Avira с включенным модулем Web Protection,
то мы по-умолчанию используем TDI-драйвер, в котором конфликта не наблюдается.
 

banxD

Beta Tester
а ссылку можно на новую бету, не обновляется почему-то:confused:
 

root89

Beta Tester
Вот в таких случаях очень нужен лог, без него непонятно, в чем ошибка.
Была точно такая ошибка, в итоге нажал "подключить" и через пару секунд программа автоматически закрылась, после чего я запустил её вручную и мне выдало - "программа обновлена до бла бла бла...". p.s. И где брать этот лог? В системном журнале? :rolleyes:
 

jesus_c31

Beta Tester
Есть предложение: в альфах и бетах включить режим отладки по умолчанию. только выставить какую-нить не очень большую длину лога... на ваше усмотрение, господа разработчики
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
Есть предложение: в альфах и бетах включить режим отладки по умолчанию. только выставить какую-нить не очень большую длину лога... на ваше усмотрение, господа разработчики
У тебя винт за день забьется, видел бы ты мои вчерашние размеры лог файлов:D
 

Micro

Beta Tester
UPDATE от 19.08.2013

* Исправлена ошибка net::ERR_EMPTY_RESPONSE в хроме и хромо-подобных браузерах.


А что была за проблема? У меня лично стоит опера последняя как только включишь комп, и инет, висит страница минутами (иногда заработает ,а иногда в конце выдаёт net::ERR_EMPTY_RESPONSE (не всегда).У меня лечилось так:1)Вырубал оперу и затем защиту adguard
2)Потом включал защиту и включал оперу.Тут некоторые люди говорили что у них эта ошибка только на rutor и т.п у себя лично закономерности не выявил никакой.А ещё изредка раз в 2 недели бывает ошибка уже после получаса работы на компьютере.
 
Last edited by a moderator:

KiLlArMy_Juni

♥Trance♥|Beta Tester
Вот в таких случаях очень нужен лог, без него непонятно, в чем ошибка.
зашел значит я в папку Logs)вырубил процессы Adguard) заархивировал все файлы)пока искал куда залить так архив с логами куда-то исчез)видимо при перезапуске Adguardsvc.exe все левые файлы удаляет из папки и оставляет только логи(((теперь тот лог хз где взять наверна ушел с концами..
получается повторить только при обычном запуске Adguard\при запуске режима отладки соединение со службой восстанавливается моментально как и в первой бете(http://i.imgur.com/oNVRTXw.png точно заметил на момент 22:36:55 6.08.2013 ибо никогда такой скорости не было,а последующие бетки уже не так шустро стали грузицо)
http://i.imgur.com/mlfN3SN.png доходит до конца полосочка
http://i.imgur.com/PTmrLJ7.png и хоп служба даже не пыталась походу подключится
логи тут

https://mega.co.nz/#!l5RDSJ7b!d7wFHh8xCo2sY-JUuCL1axpNTgo5N-kA9oK4gpkCm_o
https://mega.co.nz/#!MsJinYqK!S_hPqCWgQNS6zw_aAMd-SgzJgX5jLUwks1FH0ko8Mak
время начиная примерно с 13-10 по 13-22


---
net::ERR_EMPTY_RESPONSE снова словил при попытке скачать торрент файл с rutor.org -но к сожалению не был запущен режим отладки,а сейчас повторно словить не могу(
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
UPDATE от 20.08.2013

Вышла новая бета-версия -- 5.7.924.4831.

Исправлено:

* Исправлена несовместимость WFP-драйверов Adguard и Avira Web Protection

* Исправлена несовместимость WFP-драйвера Adguard и utorrent при включенном Teredo-интерфейсе (внимание, это нужно подтверждать, отпишу в соседней теме).
 

vvgNovanet

Moderator
Moderator
Не могу обнвить антивирусные базы ESET Smart Security
Прогресс совсем не идёт

При отключении службы adguarda обновления залетели.
Проверьте пожалуйста так ли это. У меня времени не хватило побёг на работу. :)

ps хз сейчас вроде нормально работает. Может у них что. Вечером ещё гляну , может совпало так .
 
Last edited by a moderator:

toby_43

Beta Tester
Не фильтрует https в 5.7.924.4831
фильтрация https протокола стоит галочка
Также включен toredo
Проблема решается перезапуском adguard
 
Last edited by a moderator:

tchack

Beta Tester
После обновления до версии 5.7.924.4831 у меня в Opera 12.16 постоянно выпрыгивают сообщения о проблеме безопасности: "Цепочка сертификатов серверов неполная, и подписанты незарегистрированы. Принять?"

У меня открыто 20 страниц и на каждой по два-три сообщения вылезает.
Кто-нибудь сталкивался???
 

toby_43

Beta Tester
Вот опять проблемы с помощником, снова исчез помощник, то есть, то нет, в чем проблема? Такое наблюдается только в последней бете
 

Confessor

Administrator
Administrator
По каким то причинам наш сертификат корневой отвалился, вообще должно лечится перезапуском защиты.

А с нодом вообще странное дело )
 

Confessor

Administrator
Administrator
Вот опять проблемы с помощником, снова исчез помощник, то есть, то нет, в чем проблема? Такое наблюдается только в последней бете
Обращайте внимание на https/http сайты, если повторяется проблема с отсутствием фильтрации в https, то и помощника собсно не будет.
 

toby_43

Beta Tester
Обращайте внимание на https/http сайты, если повторяется проблема с отсутствием фильтрации в https, то и помощника собсно не будет.
в не защищенном протоколе, http
 
Top