Бета-версия AdGuard 5.8

banxD

Beta Tester
Ой, сроки назначать себе дороже)
Но так, ориентировочно где то к концу года, с небольшой погрешностью :)



Так, а такой вопрос, это в новом или старом интерфейса почты (Они вот на днях новый выкатили)?
на новом и не постоянно (временами)
 

KiLlArMy_Juni

♥Trance♥|Beta Tester
http://i.imgur.com/5taWh1Z.jpg
вот такая ошибочка появилась сама по себе..включил комп и через часа два только подошел к нему,а тут такое) хз где достать больше инфы но это все что показало мне)
 

avatar

Administrator
Staff member
Administrator
А у меня, то загрузится, то нет :))
-----------
В новом интерфейсе ( вчерась перешёл )
Как на него перейти то? Всю почту облазил.
 

jesus_c31

Beta Tester
а что сегодня поломалось? с обеда инет дико тупит с включенным адгвардом
 

avatar

Administrator
Staff member
Administrator
а что сегодня поломалось? с обеда инет дико тупит с включенным адгвардом
А если перезапустить его жестко? Adguard же локально работает, он не зависит от состояния наших серверов.
 

jesus_c31

Beta Tester
А если перезапустить его жестко? Adguard же локально работает, он не зависит от состояния наших серверов.
2 раза перезагружал комп вчера - не помогало
еще как-то более сурово можно перезапустить?

со вчерашнего дня не включал больше адгвард
вечером попробую включить и отпишусь
 

avatar

Administrator
Staff member
Administrator
2 раза перезагружал комп вчера - не помогало
еще как-то более сурово можно перезапустить?

со вчерашнего дня не включал больше адгвард
вечером попробую включить и отпишусь
Суровее этого не бывает.

А что-нибудь менялось на самом компьютере?
 

jesus_c31

Beta Tester
Суровее этого не бывает.

А что-нибудь менялось на самом компьютере?
нет ничего не менял в железе и софт даже никакой не устанавливал
может с фильтрами беда какая была?
сейчас вроде ок
 

vampir900

Beta Tester
В общем давно не появлялся теперь смело можно винить Adguard, а вот что случилось, пришлось мне тут переустанавливать систему с 8 на 8.1 система 64 битная, ну как обычно я всё делаю с форматированием, т.е система идеальная на момент установки, сначала я как правило ставлю обновления, всякие вещи типа мозилы, Adguard. потом ставлю антивирусную программу замечено с Касперским, что происходит, ставить обновления не получается, странички открываются еле еле, ну думал что это потому что старый патч, а у них там свои были баги, но как же получить то новый патч, если обновления не проходят, отключал в касперском всё что можно и самозащиту и все модули, не фига, обновления еле идут, потом ошибка, но это не главные чудеса, изображение в браузере как бы вам сказать скрины не сделал, разделяется картинка, на форумах даже может быть сдвиг изображения, ну думал долго, что каспер во всём виноват, так как без него же нормально всё работает, отключаешь каспера всё отлично, но сделал 100% вывод виноват Adguard, при его отключении т.е выключаешь защиту а в настройках сети ставлю без прокси и выключаю фильтрацию https протокола. В общем после проделанных вещей касперский без проблем начал обновлять базы со своих серверов, затем после как и положено чтоб поставить патч Д начал обновления с тестовых серверов, перезагрузился ещё проверил выполнив обновление с основных всё работает, искажений картинок в браузере не наблюдается. Продукт версии 5.8.1009.5214 Просьба обратить особое внимание несовместимость по всей видимости Касперского и Adguard имеется. Может кто то даст какие советы.
P.s Обновился до патча Д восстановил настройки в Adguard по умолчанию, единственное пока отключил Использовать сетевой WFP драйвер. Включил Adguard пока тормазов и искажений картинки не наблюдаю, версия мозилы самая последняя, установлены последние нет фрамеворк. Готов если нужна будет информация помочь в решении этой проблемы, так как другие пользователи просто не поймут в чём дело.
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
P.s Обновился до патча Д восстановил настройки в Adguard по умолчанию, единственное пока отключил Использовать сетевой WFP драйвер. Включил Adguard пока тормазов и искажений картинки не наблюдаю, версия мозилы самая последняя, установлены последние нет фрамеворк. Готов если нужна будет информация помочь в решении этой проблемы, так как другие пользователи просто не поймут в чём дело.
Спасибо за отчет об ошибке!

В английской ветке форума очень похожие жалобы поступают на проблемы совместимости Adguard и Касперского.
Будем еще на своей стороне тестировать, пока рано что-то говорить.
 

vampir900

Beta Tester
Вы лучше наберитесь сил ;) хорошо встретьте Новый Год, а потом возьмитесь серьёзно.
 

vampir900

Beta Tester
Следующая проблема вот
:mad:очень беспокоит потребление программы ресурсов всё на картинке видно

Касперский кстати по наблюдением уменьшает свой пыл до менее 60, пока делал сообщение Adguard уже захотел 325 памяти
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
Следующая проблема вот
:mad:очень беспокоит потребление программы ресурсов всё на картинке видно

Касперский кстати по наблюдением уменьшает свой пыл до менее 60, пока делал сообщение Adguard уже захотел 325 памяти
Ничего, больше 3х Гб все равно потреблять не будет =)
 

jesus_c31

Beta Tester
что-то уже хорошей традицией стало: адгвард убивает 50мегабитное соединение на ноуте до скоростей менее мегабита (измерял спидтестом)
то ли перестал дружить с засыпаниями/пробуждениями то ли с новыми интеловскими драйверами wifi
 

Степан

Beta Tester
Какое правило нужно включить/выключить, что AdGuard перестал блокировать загрузку картинок на ipicture? Добавляю в исключения - блокирует, жму "Не блокировать 30 секунд" все норм.

Снова произошла беда, опять поломался яндекс. В событиях ничего небыло, нод 7й.
 
Last edited by a moderator:

иван 001

Beta Tester
Всем привет что то у меня уже дня три не запускается Adguard то есть: в трее значка нет и в диспетчере процесса тоже нет , хотя в браузерах значек есть! и рекламу фильтрует!
 
Top