Бета-версия AdGuard 5.8

avatar

Administrator
Staff member
Administrator
Следующая проблема вот
:mad:очень беспокоит потребление программы ресурсов всё на картинке видно

Касперский кстати по наблюдением уменьшает свой пыл до менее 60, пока делал сообщение Adguard уже захотел 325 памяти
Нужны логи работы в режиме отладки, без них непонятно, зачем он столько памяти сожрал.
Ситуация не здоровая, больше сотни жрать ни при каких раскладах не должен.

---------- Post added at 18:28 ---------- Previous post was at 18:25 ----------

Какое правило нужно включить/выключить, что AdGuard перестал блокировать загрузку картинок на ipicture? Добавляю в исключения - блокирует, жму "Не блокировать 30 секунд" все норм.

Снова произошла беда, опять поломался яндекс. В событиях ничего небыло, нод 7й.
Единожды повторилась ситуация или постоянно такое происходит?

ipicture не повторяется. Какие фильтры включены? Если пользовательский и экспериментальный отключить - повторяется ошибка?

---------- Post added at 18:28 ---------- Previous post was at 18:28 ----------

Всем привет что то у меня уже дня три не запускается Adguard то есть: в трее значка нет и в диспетчере процесса тоже нет , хотя в браузерах значек есть! и рекламу фильтрует!
Значит служба работает, а вот графический клиент не запускается. Если его вручную запустить - все в порядке?
 

Степан

Beta Tester
Единожды повторилась ситуация или постоянно такое происходит?

ipicture не повторяется. Какие фильтры включены? Если пользовательский и экспериментальный отключить - повторяется ошибка?

Значит служба работает, а вот графический клиент не запускается. Если его вручную запустить - все в порядке?
Зависания стали очень часто повторяться ( за сегодня уже 3 раза), не знаю причина или следствие, но сразу же после таких зависаний стала выскакивать ошибка "Не отвечает модуль Shockwave, закрыть его?"

C ipicture, что-то изменилось(сам вроде ничего не включал/выключал), перестала появляться ошибка.
 

banxD

Beta Tester
на счет огромного потребления ресурсов гуардом - тоже наблюдается временами, логи скину, как приеду домой (дня 3-4)
 

avatar

Administrator
Staff member
Administrator
не запускается ни в ручную ни автоматом нет значка и все!
А можете логи Adguard нам скинуть? Находятся вот тут: %programdata%\Adguard\Logs (лучше заархивировать).

---------- Post added at 22:21 ---------- Previous post was at 22:20 ----------

Зависания стали очень часто повторяться ( за сегодня уже 3 раза), не знаю причина или следствие, но сразу же после таких зависаний стала выскакивать ошибка "Не отвечает модуль Shockwave, закрыть его?"
Это на конкретном сайте всегда происходит или на разных?
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
Зависания стали очень часто повторяться ( за сегодня уже 3 раза), не знаю причина или следствие, но сразу же после таких зависаний стала выскакивать ошибка "Не отвечает модуль Shockwave, закрыть его?"
обычные затупоны флеш-плеера и когда он сбоит весь браузер виснет, потом браузер раздупляется что плеер навернулся, и все стабилизируется
Тут лучше в саппорт яндекса писать
 

Степан

Beta Tester
обычные затупоны флеш-плеера и когда он сбоит весь браузер виснет, потом браузер раздупляется что плеер навернулся, и все стабилизируется
Тут лучше в саппорт яндекса писать
Процесс все равно не закрывается, если бы просто флеш тупил, то прошло бы при закрытии. А тут я часа 2-3 сидел и ничего не изменилось.

upd. несколько минут назад зависло все при обновлении страницы личных сообщений в контакте.
upd2. почему программа не выключается полностью при закрытии?
И AdguardSvc.exe висит (61МБ) Часть рекламы загружается через раз.
 
Last edited by a moderator:

nester

Beta Tester
Не знаю, с таким явлением я сталкиваюсь впервые : после удаления программ для оптимизации системы, удалил и Adguard (видать не корректно ) - искал глюк в 8-ке . Сейчас не могу установить Adguard заново - при запуске инсталятора выдаёт такое окно :


Как переустановить....................???
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
Вот тут инструкция как сделать лог-файл установки.
https://forum.adguard.com/showthread.php?62-Проблемы-при-установке&p=23055&viewfull=1#post23055
Кинь его сюда.
Разработчики разберутся что к чему.
Что-то вижу опять проблемы начались с установкой и удалением программы.
Может это связано с запуском нового веб установщика ??
Нужно проверить в чём дело.
 
Last edited by a moderator:

nester

Beta Tester
Вот тут инструкция как сделать лог-файл установки.
https://forum.adguard.com/showthread.php?62-Проблемы-при-установке&p=23055&viewfull=1#post23055
Кинь его сюда.
Разработчики разберутся что к чему.
Что-то вижу опять проблемы начались с установкой и удалением программы.
Может это связано с запуском нового веб установщика ??
Нужно проверить в чём дело.
По инструкции получилось установить Adguard ( через setup.msi ) , а через инсталятор с оф. сайта - ну никак.............. Вот лог установки :
 

Attachments

iluhin

Beta Tester
что-то перестали выпускаться билды =(/
Проверьте трубности при фильтрации рекламы в чатах chatovod. Говорит, что Adblock отключить надо.
 

avatar

Administrator
Staff member
Administrator
что-то перестали выпускаться билды =(/
Приходим в себя после праздников:)
Небольшим багфиксом занимаемся, это не очень заметно, потому что касается по большей части стороны сервера, а не приложения.

Скоро уже будет бета-версия 5.9, текста уехали на локализацию.

Проверьте трубности при фильтрации рекламы в чатах chatovod. Говорит, что Adblock отключить надо.
Да все в порядке, фильтрует хорошо. А какие фильтры включены?

---------- Post added at 11:28 ---------- Previous post was at 11:10 ----------

вот тут логи
Спасибо! Нам по ходу не хватает логгирования. В бета-версии 5.9 сделаем расширенное логгирование именно в части создания иконки.
 

vvgNovanet

Moderator
Moderator
По инструкции получилось установить Adguard ( через setup.msi ) , а через инсталятор с оф. сайта - ну никак.............. Вот лог установки :
Вот тут подобные логи.
https://forum.adguard.com/showthread.php?62-Проблемы-при-установке&p=23160&viewfull=1#post23160

Установка производилась с админправами, вот и установилась.
Скорее всего баги нового вебустановщика.
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
А в чатах chatovod действительно просят отключить Adblock. Нужно только подождать несколько минут, и выскакивает окно с просьбой.


http://adguard.chatovod.ru/

---
Засёк. Ровно 25 секунд ))) обновляем страницу - 25 секунд и появляется заставка где просят отключить Adblock.
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
А в чатах chatovod действительно просят отключить Adblock. Нужно только подождать несколько минут, и выскакивает окно с просьбой.


http://adguard.chatovod.ru/

---
Засёк. Ровно 25 секунд ))) обновляем страницу - 25 секунд и появляется заставка где просят отключить Adblock.
20 секунд все же:)

Поправил русский фильтр. Надо же, парни именно под наши фильтры подстраиваются.
 
Top