Бета-версия AdGuard 5.9

Malahiya

Beta Tester
Обновился до 5.9.1080.5519, версии помощника теперь везде совпадают.
 

Talisman

Beta Tester
На предыдущей версии было замечено, обновился на последнюю и вот опять. Какая-то проблема с загрузкой комментариев, на ютубе, при включенной защите.
 

vvgNovanet

Moderator
Moderator
На предыдущей версии было замечено, обновился на последнюю и вот опять. Какая-то проблема с загрузкой комментариев, на ютубе, при включенной защите.
Угу, и у меня так же.
 

vampir900

Beta Tester
Это как раз с версии предыдущей и началось и не тока на этом сайте. О чём я и сразу написал в этой теме.
 

vampir900

Beta Tester
Давняя проблема, странно что на неё никто не обратил внимание, так вот у Kaspersky Internet Security 2014 давно есть режим безопасных платежей, с Adguard в IE11 работает всё прекрасно т.е входишь переходишь в защищённый режим. всё супер, но стоит только начать делать такие же действия на Mozila Frifox происходит следующее, да открывает окно защищённый режим. идёт ссылка для перехода на страницу введения пароля, а вот тут всё, далее страница выглядит без картинок, окошка введения логина и пароля для доступа в свой кабинет, проводим следующее отключаем Adguard выводим его, делаем те же действия, всё супер со Сбербанк онлайн, придётся всё же поработать и решить проблему. Спасибо.
 

kokovikhin

Beta Tester
После последнего обновления перестала загружатся почта на яндексе,но только в макстоне 4.Отключил эксперементальный фильтр вроде все поправилось.
 

Степан

Beta Tester
Открывается страница, но не в браузере, по умолчанию, а в IE. Может в этом проблема?
Ерунда! У меня в браузере по-умолчанию открыл.

Странно. У меня хром по-умолчанию, а открывает в IE
И правда странно, у меня в Опере нормально открывается.
 
Last edited by a moderator:

iluhin

Beta Tester
новый установщик очень стильный кроме финальной картинки с мышкой.
 

avatar

Administrator
Staff member
Administrator
Попробуйте в строке поиска вбить адрес какого-нибудь сайта и посмотреть в каком браузере откроется.

Обычно такие вещи случаются если браузер по умолчанию криво установлен.

---------- Post added at 02:20 AM ---------- Previous post was at 01:07 AM ----------

Давняя проблема, странно что на неё никто не обратил внимание, так вот у Kaspersky Internet Security 2014 давно есть режим безопасных платежей, с Adguard в IE11 работает всё прекрасно т.е входишь переходишь в защищённый режим. всё супер, но стоит только начать делать такие же действия на Mozila Frifox происходит следующее, да открывает окно защищённый режим. идёт ссылка для перехода на страницу введения пароля, а вот тут всё, далее страница выглядит без картинок, окошка введения логина и пароля для доступа в свой кабинет, проводим следующее отключаем Adguard выводим его, делаем те же действия, всё супер со Сбербанк онлайн, придётся всё же поработать и решить проблему. Спасибо.
С любым банком проблема, или с каким-то конкретным?
 

Gumbo

к̅̿̑͌̂͒̉ͯ̈́̇͆
Попробуйте в строке поиска вбить адрес какого-нибудь сайта и посмотреть в каком браузере откроется.

Обычно такие вещи случаются если браузер по умолчанию криво установлен.
после 1+ ребутов (точно не смотрел) само исправилось
 

vampir900

Beta Tester
С любым банком проблема, или с каким-то конкретным?
Такие проблемы со Сбербанк Онлайн, др не пользуюсь меня и Сбербанк во всём устраивает :)
 
Top