Бета-тестирование AdGuard для Windows

vasily_bagirov

Administrator
Staff member
Administrator
@vampir900 отошли от темы топика, ну да ладно. Вот я например использую простенькую Люмию 535, и почти всем доволен. С другой стороны, у меня и запросы к телефону достаточно низкие - камерой пользуюсь редко, приложений ставлю тоже мало. Для этой цели в основном держу планшет на android. Лично мне, кстати, плиточный дизайн меню очень нравится.
 

vampir900

Beta Tester
я например использую простенькую Люмию 535, и почти всем доволен.
Согласен, можно пользоваться, и не чувствовать отрицательных эмоций, но лучше бы запастись всеми параметрами поболее. Кому то и просто важна операционная система, поэтому все остальные параметры опускаются. Все мы разные, для кого то телефон главное чтоб нравился, а не то что там есть, у меня мамка тоже таких же позиций была, вот типа этот телефон нравиться, а я ей сразу говорю и что ты будешь допустим фоткать с камерой в 5 мегапикселей, о разрешении многое старшее поколение и вовсе не поймёт что это такое, на их ум всё одинаковое и надо смотреть на дизайн.
 

Wusa

Member
Недавно мы наконец получили необходимую документацию от MS, пытаемся в ней разобраться.

Сделаем обязательно, причем достаточно скоро.
@avatar , речь идёт о Windows 10 mobile build 10586 (TH2) или всё-таки Anniversary Update? Если первое, я готов присоединиться к тестированию как владелец старенькой Lumia 925.
 

moraks

Beta Tester
Нужен режим восстановления установки в инсталляторе...
***

Сейчас столкнулся с такой проблемой - при переустановке программы повредило папку C:\ProgramData\Package Cache\
Adguard отказался запускаться.
Как я решал проблему:
Через "удаление и изменение программ" установщик Adguard из-за повреждения Package Cache естественно не запустился.
В загрузках остался инсталлятор (6.2.379.1984), но он тоже отказался запускать с сообщением "Adguard уже установлен":eek:.
Распаковал wix инсталлятор, извлек setup.msi
Запустил восстановление через setup.msi . Перезагрузил ПК. Но почему-то Adguard по прежнему не запускался...
Через setup.msi удалил Adguard. Перезагрузил.
Запустил основной инсталлятор (который wix), но не судьба - снова "Adguard уже установлен".
Тупик. Пришлось через Revo Uninstaller выносить путем поиска остатков. И заново устанавливать...

Это кончено User Friendly :rolleyes: Хотя и не частая конечно проблема, но по мере роста клиентской базы может доставить проблем.
***
У меня также повредился Google Chrome - но восстановился запуском установщика без проблем. В один клик.

// К теме: https://github.com/AdguardTeam/AdguardForWindows/issues/67
 
Last edited:

moraks

Beta Tester
Версия 6.2.390.2018, контекстное меню в журнале фильтрации по прежнему не переведено...
Скрин:
3443.jpg
 

avatar

Administrator
Staff member
Administrator
Лучше баги репортить в ветке правильной:)

Версия 6.2.390.2018, контекстное меню в журнале фильтрации по прежнему не переведено...
Скрин:
Переводы еще не все доехали, это да.
 
Top