Вешает все браузеры.

avatar

Administrator
Staff member
Administrator
Браузеры пока работают, но тут ещё рано говорить. А вот с торрентом проблема осталась. Процесс в диспетчере не прервать и сам торрент висит. Такое происходит только при запуске вашей проги.
На скрине три процесса, два это окошки с сообщением о зависе.

View attachment 895
А можете нам в почту настройки utorrent сбросить?

Вот здесь посмотреть можно:
http://forum.seedoff.net/index.php?topic=4638.0

*.torrent файлы нам не нужны, только сами настройки.
 
А можете нам в почту настройки utorrent сбросить?

Вот здесь посмотреть можно:
http://forum.seedoff.net/index.php?topic=4638.0

*.torrent файлы нам не нужны, только сами настройки.
Вы бы мне название папки указали, а то их там 5 штук.
И к сожалению, ошибка с браузером повторилась. Только что слетел хром. Процесс в диспетчере висит, так же как и торрент и по новой не запускается. Придётся опять систему перегружать((
Иии-ээх, печально!
 

avatar

Administrator
Staff member
Administrator
Вы бы мне название папки указали, а то их там 5 штук.
И к сожалению, ошибка с браузером повторилась. Только что слетел хром. Процесс в диспетчере висит, так же как и торрент и по новой не запускается. Придётся опять систему перегружать((
Иии-ээх, печально!
Да елки палки. А можно еще разок логи Adguard в почту?
 
Да елки палки. А можно еще разок логи Adguard в почту?
Сам расстроен. Отправил.
Что меня больше всего удивляет, с пробной версией вообще никаких проблем не было.
Поэтому я и решил купить лицензию.
 
Last edited:
За два вечера нигде, ничего, не вылетело. Торрент тоже работает без сбоев.
Для тех у кого образовалась подобная проблема как у меня, описанная выше, решилась (я надеюсь) следующим образом: окно Adguard - настройки - сеть - ставите галочку "Использовать сетевой WFP-драйвер.
У меня, по умолчанию, не стояла.
Образовалась другая проблема. Теперь, пока не выключишь Adguard, не работают плеера на кино-сайтах.
Крутится значок загрузки и всё.
 

Andrewlee

Member
За два вечера нигде, ничего, не вылетело. Торрент тоже работает без сбоев.
Для тех у кого образовалась подобная проблема как у меня, описанная выше, решилась (я надеюсь) следующим образом: окно Adguard - настройки - сеть - ставите галочку "Использовать сетевой WFP-драйвер.
У меня, по умолчанию, не стояла.
Образовалась другая проблема. Теперь, пока не выключишь Adguard, не работают плеера на кино-сайтах.
Крутится значок загрузки и всё.
Столкнулся тоже с похожей проблемой, но решил её установкой более старой версией flashplayer 10.1, видео стало грузиться в лёт в Opera 12.16, OC 7-64, ради интереса подключил WFP-драйвер и торантино завис, перезагрузил комп, отключил драйвер - затем отключил загрузку рекламных модулей в самом торрантино с помощью этих правил:
1) Зайти в Настройки (нажать на шестерёнку) - Дополнительно - изменить значения параметров:

Выбрать:

offers.left_rail_offer_enabled

offers.sponsored_torrent_offer_enabled

gui.show_plus_upsell

2) Выставить значение "НЕТ" (и сохранить) у каждого и перезапустить программу.
Подключил драйвер и торрантино перестал зависать без возможности выгрузки, вот так решил траблу
 

avatar

Administrator
Staff member
Administrator
За два вечера нигде, ничего, не вылетело. Торрент тоже работает без сбоев.
Для тех у кого образовалась подобная проблема как у меня, описанная выше, решилась (я надеюсь) следующим образом: окно Adguard - настройки - сеть - ставите галочку "Использовать сетевой WFP-драйвер.
У меня, по умолчанию, не стояла.
Образовалась другая проблема. Теперь, пока не выключишь Adguard, не работают плеера на кино-сайтах.
Крутится значок загрузки и всё.
Может быть с фильтрами проблема.
Какие конкретно кино-сайты?
 
Может быть с фильтрами проблема.
Какие конкретно кино-сайты?
Да я штук 6-ть разных кино-сайтов посетил, для проверки. Везде одно и то же. Это у меня в яндексе. Ща мазилу где-нить найду, проверю в ней.

В мазиле всё показывает, только значка помощника Adguard нет почему то.
 
Last edited:
Ну едрит-мадрит:mad:
Откатил систему, установил мазилу, кино показывает, приложения в контакте и на мэйле запускаются, в общем всё как надо.
Установил Adguard по новой и капец всему, даже просмотру фильмов..

Даже Яндекс блокируется.

View attachment 900

Мазила яндекс 1.jpg

Фото в контакте не отображаются.

View attachment 901

Приложения не запускаются.

Мазила.jpg

Извиняюсь. Не могу удалить миниатюры((
Каждый сайт в исключения добавлять задолбаешься, да и не каждый предлагает добавить.
 

Attachments

Last edited:
Ну начнем с того, что яндекс там на скриншоте не яндекс, а подстава:)

А вообще вот тут статеечка на этот счет:
http://kb.adguard.com/index.php?/Russian/Knowledgebase/Article/View/8/0/soedinenie-ne-javljaetsja-doverennym
Ни знаю насчёт подставы. Скопировал ссылку своей почты с яндекс-браузера, результат ты видел. Во всех других браузерах заходил без проблем, да и в мазиле тоже. Однако, проблема не только с яндексом, как ты мог заметить.
В общем мне это порядком поднадоело. Прогу снёс. Напишите как деньги вернуть обратно.
Только решил приобретать лицензионные программы, платить разработчикам заслуженные деньги
и столько геморроя получил, сколько за 19 лет пользования пиратскими прогами не было.
По результатам всего, чувствую нужно систему переставлять.
Тем ни менее, спасибо что старались разобраться.
 

avatar

Administrator
Staff member
Administrator
Ни знаю насчёт подставы. Скопировал ссылку своей почты с яндекс-браузера, результат ты видел. Во всех других браузерах заходил без проблем, да и в мазиле тоже.
Ну как не знаю. Посмотри же на скриншот. Там отчет о сайте yndex.ru вместо yandex.ru.
Значит ссылка на него вела, такие дела.

Однако, проблема не только с яндексом, как ты мог заметить.
В общем мне это порядком поднадоело. Прогу снёс. Напишите как деньги вернуть обратно.
Только решил приобретать лицензионные программы, платить разработчикам заслуженные деньги
и столько геморроя получил, сколько за 19 лет пользования пиратскими прогами не было.
По результатам всего, чувствую нужно систему переставлять.
Тем ни менее, спасибо что старались разобраться.
Заявку на возврат оформил (нашел по емейлу, на который форумный аккаунт зарегистрирован).
В течении пары дней вернутся на карту.

Вообще в нашу защиту - у вас достаточно сложная проблема, совершенно не типичная.
У нас подобных жалоб на зависания нет ни в поддержке, ни на форуме.

Если вдруг решите систему переставить - попробуйте нас снова, наверняка все будет ок.

Ну и платить будет не обязательно, мне в личку просто на форуме напишите, выдам лицензию.
 
Ну как не знаю. Посмотри же на скриншот. Там отчет о сайте yndex.ru вместо yandex.ru.
Значит ссылка на него вела, такие дела.



Заявку на возврат оформил (нашел по емейлу, на который форумный аккаунт зарегистрирован).
В течении пары дней вернутся на карту.

Вообще в нашу защиту - у вас достаточно сложная проблема, совершенно не типичная.
У нас подобных жалоб на зависания нет ни в поддержке, ни на форуме.

Если вдруг решите систему переставить - попробуйте нас снова, наверняка все будет ок.

Ну и платить будет не обязательно, мне в личку просто на форуме напишите, выдам лицензию.
Я же к вам особых претензий не предъявляю, наоборот, благодарен что пытались разобраться.
Сам огорчён что так и не заработала как ожидалось. Прога безусловно полезная и нужная.
Рекламы сейчас повылазило просто жуть сколько. Может на днях систему переставлю, если время будет и если не стреманусь снова рискнуть всё запороть:D то отпишусь в личку, перед тем как по новой Adguard ставить.
Спасибо за понимание!

По поводу "yndex.ru вместо yandex.ru." Это то что мне Adguard выкинул в отдельном окне. А на другом скрине, где у меня кружком выделено, там именно яндекс. Да фиг с ним, мне контакт нужнее был)
 
Last edited:
Выяснил почему накрылись приложения. Ваша прога тут не причём, приношу извинения ( но только за это (Дартаньян)) Всё остальное из-за неё.
Скачанная после сбоя мазила, без блокировки Adguard, приложения запускает и кино показывает.
Сегодня скачал рамблер-браузер на базе хромиума. После установки и запуска тут же вылезло окно с предложением запустить в новом браузере плагин Avast секьюрити. Нажал запрет. В тех.поддержке контакта узнал что из-за этого грёбанного, косячного плагина, у тех кто его запустил, послетали все флэш-приложения. Удалил его на хрен!!! В Рамблере тоже, все приложения работают, кино показывает.В моём случае проблема заключалась в том, что разрешил я этот плагин в хроме, а он сука, установился во все браузеры которые у меня запускались на компе. И куда он там сволочь запрятался, я понять не могу. В расширениях его нет. Удаление браузеров и установка их по новой пока что не помогает. Возможно он где-то в системных файлах. Попробую удалить Avast-антивирь. Не поможет, придётся систему переставлять.
Так что кто надумал этот плагин поставить - НИ В КОЕМ СЛУЧАЕ!!!
 

avatar

Administrator
Staff member
Administrator
В моём случае проблема заключалась в том, что разрешил я этот плагин в хроме, а он сука, установился во все браузеры которые у меня запускались на компе.
Он всегда устанавливается во все браузеры без спроса.

Просто с недавнего времени в хром невозможно установиться без спроса. Можно только предложить установить плагин.

Раньше, до этого нововведения, он в хром без спроса вставал само собой.
 
В общем, антивирь удалил и поставил. Яндекс, Опера, Рамблер, Уран, IE заработали. Хром и Амиго ни в какую не хотят(( Да и хрен с ними, просто хочется понять почему. Сейчас Win 7 SP1 устанавливаю. Завтра хочу опять попробовать Adguard поставить. Может тоже нормально заработает.
 
Установил по новой Adguard, несколько дней попользую в разных браузерах, посмотрю как пойдёт. Если деньги ещё не отправили, попридержите пока. Позже отпишусь о результатах.
 
Top