Влияет ли как-то adguard на работу программы uTorrent?

Discussion in 'Общие вопросы по AdGuard для Windows' started by BZzz, Feb 2, 2015.

  1. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    Доброго времени суток, вопрос задаю потому что как-то странно, соединение идёт через роутер, два компа, на одном без adguarda с соединением по Wifi отдача гораздо лучше и соединений гораздо больше, чем на том который работает напрямую проводом и с ним. Такое ощущение, что блокируются некоторые исходящие пакеты.
     
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    А если непосредственно на одном и том же компьютере протестировать с включенным и выключенным Adguard, Будет ли наблюдаться какая-либо существенная разница?
     
  3. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    Да, так и есть, соединений стало больше когда выключил (пиров подхватывается больше и на много быстрее). Про скорость в торренте утверждать пока не буду (т.к. нет в данный момент раздачи с большим количеством пиров), но по speedtest.net почему-то вот так...

    с выключенным Adguard http://www.speedtest.net/my-result/4110026744 и http://www.speedtest.net/my-result/4110033084

    с включенным Adguard http://www.speedtest.net/my-result/4110068421 , http://www.speedtest.net/my-result/4110071394 и http://www.speedtest.net/my-result/4110078017

    Я очень удивлён такому результату, поясните по какой причине такое может быть? C программой не хочется расставаться, тем более уже и посоветовал, и поставил её многим друзьям, и знакомым( Товарищи, если есть у кого такая возможность, проверьте так же на своих ПК и поделитесь результатами.

    UPD: похоже проблема не только с uTorrent, она глобальней, по крайней мере в моём случае.
     
    Last edited by a moderator: Feb 2, 2015
  4. Mr.James

    Mr.James New Member

    Joined:
    Feb 3, 2012
    Messages:
    22
    У меня в порядке, с включенным и выключенным показывает одинаковый результат.
     
  5. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    Mr.James
    после остановки и выхода из програмы перезагрузитесь или завершите процесс в диспетчере задач [​IMG]
     

    Attached Files:

    Last edited by a moderator: Feb 2, 2015
  6. N3m0s

    N3m0s Well-Known Member

    Joined:
    Sep 23, 2014
    Messages:
    3,782
    Я могу потестить у меня роутер такой же только мощнее стоит.)
     
  7. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    Скажите, а вы используете сетевой драйвер WFP или TDI?
     
  8. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    N3m0s
    спасибо, поделитесь потом результатом.

    vasily_bagirov
    использую сетевой драйвер TDI
     
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,130
    Удостоверьтесь, что включен Teredo.

    Вот такой командой нужно его включить:
    Code:
    netsh interface teredo set state default
    
    Выполнять нужно в консоли (cmd.exe), запущенной от имени администратора.
     
  10. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    avatar
    Спасибо, сделал, буду тестировать.
     
  11. N3m0s

    N3m0s Well-Known Member

    Joined:
    Sep 23, 2014
    Messages:
    3,782
    Мне провайдер сказали что проблема в роутере, так оно и есть. Напрямую скорость выдает максимум, а когда переходишь на вай фай, еле 1 мб выжимает. Видимо из-з прошивки, которые встали 2 последние. Адгард выключат эффекта нет.
     
  12. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    Итак, включение Teredo дало результат, всё встало на свои места и тестирование с включеным и выключеным adguard дали одинаковые результаты. Спасибо большое за помощь.
    Что я ещё заметил и был под большим впечатлением, что сайты заблокированные моим провайдером начали спокойно открываться...:eek:
    Товарищи разработчики, спасибо Вам за такую отличную программу! Удачи и успехов вашему проекту.


    ---------- Post added at 23:10 ---------- Previous post was at 22:52 ----------

    N3m0s
    Не знаю что вам там провайдер навешал, но с моим как вы подметили не очень мощным роутером (прошивка 2.04.C.4.0-0, проверил, вышло обновление, поставлю позже) всё летает. Интернет и скорость согласно тарифу моего провайдера (д/н 80/100 Мбит/с) как напрямую так и по Wifi одинаково.
    Так что делайте выводы)
     
  13. N3m0s

    N3m0s Well-Known Member

    Joined:
    Sep 23, 2014
    Messages:
    3,782
    Они мне не на словах сказали, а предоставил полный лог их сигнала до моего роутера задержка составляет 1179ms. Попробуйте с последней прошивкой потестировать, я то уже на ней тестирую.) Надо будет разбираться, что случилось с роутером. =(
    (д/н 80/100 Мбит/с) - ну это вы сказали по тарифному плану, а вы на торренте сколько выжимаете?
     
  14. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    N3m0s
    а что непонятного? если д/н, то это день и ночь.

    выжимаю всё до байта :cool:
    [​IMG]
    Когда провайдер предоставлял(отключил год назад) локальную сеть и сейчас в ночьное время скорость в торренте 11 Мб/c.
    9.2 МБ/с=80.96 Мбит/с
    Так что дело не в роутере это 100%.
     
    Last edited by a moderator: Feb 6, 2015
  15. N3m0s

    N3m0s Well-Known Member

    Joined:
    Sep 23, 2014
    Messages:
    3,782
    Ну это вы говорите напрямую, а вы через вай фай покажите скорость. Напрямую и у меня выжимает 12 мб.
     
  16. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    N3m0s
    что вы за фома не верующий такой...:confused:
    [​IMG]
    [​IMG]
     
  17. eco

    eco Member

    Joined:
    Oct 8, 2014
    Messages:
    95
    Попробуй отключить IPv6
     
  18. BZzz

    BZzz New Member

    Joined:
    Oct 30, 2014
    Messages:
    25
    eco
    для чего мне это делать?
     
  19. eco

    eco Member

    Joined:
    Oct 8, 2014
    Messages:
    95
    Иногда при включенном IPv6, сеть работает с глюками.