Вторая бета-версия AdGuard 5.10

Хых

Beta Tester
Конечно. Такая петрушка наблюдается уже не первый раз.
 

avatar

Administrator
Staff member
Administrator
Конечно. Такая петрушка наблюдается уже не первый раз.
Прям не знаю даже:(. А если еще разок ребутнуться? Последний, честное слово. А потом нам нужен лог будет.
 

Степан

Beta Tester
Last edited by a moderator:

Fantom

Beta Tester
1. До сих пор сижу на версии 5.10.1152.5901. Новую версию находит но обновлять до неё не хочет. Полоса загрузки обновления обрывается на средине и тишина. Автообновление включено, но предыдущие разы обновлялось только после принудительного поиска.
2. Как проверить работу расширения WOT? Не встречал предупреждений ни разу. Переходил по ранее указанной ссылке http://www.versa.ru/ - никаких предупреждений.
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
1. До сих пор сижу на версии 5.10.1152.5901. Новую версию находит но обновлять до неё не хочет. Полоса загрузки обновления обрывается на средине и тишина. Автообновление включено, но предыдущие разы обновлялось только после принудительного поиска.
2. Как проверить работу расширения WOT? Не встречал предупреждений ни разу. Переходил по ранее указанной ссылке http://www.versa.ru/ - никаких предупреждений.
в настройках расширений WOT включен? И какая версия?
http://screencast.com/t/IXuo53Xob
 

Fantom

Beta Tester
Fantom, у тебя вроде в прошлый раз была проблема с установкой ??
Логи установки Аватару отправлял ??
http://forum.adguard.com/showthread.php?1769-%D0%BD%D0%B5-%D0%BC%D0%BE%D0%B3%D1%83-%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%B8%D1%82%D1%8C-%D0%BF%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D1%83-adguard&p=31505&viewfull=1#post31505


Вручную обновил.
Остался вопрос по поводу неработающего расширения WOT.
 
Last edited by a moderator:

Talisman

Beta Tester
Была проблема, с обновлением, до последней версии. Выскочила ошибка, что пакет может содержать ошибки. Попробовал второй раз обновиться, вылезло пару окошек, с разными ошибками и еще одно, что-то про невозможность восстановления, или что-то подобное. Скрины не сделал, точно не запомнил. Решил перезагрузиться и попробовать обновление еще раз. После перезагрузки программа запустилась, при проверке обновлений пишет, что версия последняя. Короче глюк был, я такого ещё не наблюдал.
 

jesus_c31

Beta Tester
вернулся с дачи накатил обновление программы, базы все равно не обновились автоматом.
пришлось обновлять в ручном режиме
 

Petrovic

Alpha Tester

Вот у меня такое ощущение, что функция обновления расширений вообще не работает)
Сколько раз не проверял, ни разу не было обновлений.
Появился новый билд youtube center dev, на скрине - доступных обновлений нет) С прошлым билдом была аналогичная ситуация, так же и с другими скриптами, ни разу при ручной проверке не было обновлений. Приходится ручками ставить))
 

ajnao

Нарушитель
Что то слишком часто стала повторяться ошибка при ручном обновлении фильтров , просто пишется ошибка обновления . Проходит 5 - 10 мин пробую снова и никаких проблем .
 

vampir900

Beta Tester
Возникает проблема, стоит KIS 2015 и адгуард, поисковик, если в мозиле версии 31 набираешь в браузере и выбираешь яндекс или mail поиск ничего не происходит, вечная загрузка. или даже если загрузиться на др страницу выдаваемых поисков чтоб перейти продолжается крутиться загрузка. Отключаешь Adguard всё нормально. Так же и в IE 11 кстати.
При этом если приостановить защиту у KiS 2015 становится всё нормально со включенным Adguard и если сделать в обратном порядке вкл KIS 2015 но приостановлен Adguard

странности аналогичные происходят ток заметил и с http://4put.ru для загрузки изображений, аналогия что и с поисковиками. Тока там так KIS или Adguard отключаешь загрузить фото можно, нет так вечная загрузка. Или KIS снова постарался ну или надо проверять
 
Last edited by a moderator:
Top