Грузит процессор и диск

AlekesyHom

New Member
AdGuard 4.2.1.0 + базы 1.0.3.7 сильно грузит процессор.

Начинает грузить где-то через 2 минуты после включения защиты. Грузит даже, когда никакой браузер не запущен. Как дальше жить?
Win7x32, AMD Athlon 64x2 6000+, 2gb оперативки.
P.S. Извините, если на данную проблему уже где-то решали - искать не хочется.
 

avatar

Administrator
Staff member
Administrator
AdGuard 4.2.1.0 + базы 1.0.3.7 сильно грузит процессор.

Начинает грузить где-то через 2 минуты после включения защиты. Грузит даже, когда никакой браузер не запущен. Как дальше жить?
Win7x32, AMD Athlon 64x2 6000+, 2gb оперативки.
P.S. Извините, если на данную проблему уже где-то решали - искать не хочется.
Через 2 минуты после включения идет проверка обновлений баз фишинговых/вредоносных сайтов. Идет она обычно секунд 5, в худшем случае доходит до минуты, это если сильно масштабное обновление. Сколько времени в вашем длится повышенная нагрузка?
 

makrus

New Member
Давно хотел пожалится, такая же ситуация при включении адгуард высокая нагрузка на систему, порой вырубаю его совсем, невозможно работать, причем это при каждом включении минут на 5-10 затягивается. Жутко раздражает.
Адгуард нужен мне исключительно на нетбуке ибо GPRS траффик экономлю, на мощной машине он мне безнадобности в принципе, ибо стоит KIS 11 там великолепно банеры режутся.
Друзья разработчики, сделайту упор на ОПТИМИЗАЦИИ быстродействия программы! Это очень важно для вашего дальнейшего развития и успеха.
Нетбук атом 1.6 -2гига опертивы -SSD 30g
 

Владимир

New Member
Давно хотел пожалится, такая же ситуация при включении адгуард высокая нагрузка на систему, порой вырубаю его совсем, невозможно работать, причем это при каждом включении минут на 5-10 затягивается. Жутко раздражает.
Адгуард нужен мне исключительно на нетбуке ибо GPRS траффик экономлю, на мощной машине он мне безнадобности в принципе, ибо стоит KIS 11 там великолепно банеры режутся.
Друзья разработчики, сделайту упор на ОПТИМИЗАЦИИ быстродействия программы! Это очень важно для вашего дальнейшего развития и успеха.
Нетбук атом 1.6 -2гига опертивы -SSD 30g
Изготовитель : Chip Windows XP 2010
Материнская плата : SAMSUNG ELECTRONICS CO., LTD. R528/R728
Микропроцессор : Intel GL40
Процессор : Intel Pentium T4500 @ 2300 МГц
Физическая память : 2048 Мб (1 x 2048 DDR3-SDRAM )
Видеоадаптер : Mobile Intel(R) 4 Series Express Chipset Family
Жёсткий диск : SAMSUNG (250 Гб)
DVD-Rom Drive : TSSTcorp CDDVDW TS-L633C
Тип монитора : SAMSUNG - 15 дюймов
Сетевая карта : AR9285 Wireless Network Adapter (PCIe)
Сетевая карта : MV88SE614x PCIe to SATA2 controller Yukon 88E8040 PCIe Fast Ethernet Controller
Oперационная система : Microsoft Windows XP Профессиональный 5.01.2600 Service Pack 3
DirectX : Версия 10.00
Я в этом конечно не сильно понимаю,но изменений после эдгаурда,я не заметил,всё работает как работало.
 

Yung

Member
Через 2 минуты после включения идет проверка обновлений баз фишинговых/вредоносных сайтов. Идет она обычно секунд 5, в худшем случае доходит до минуты, это если сильно масштабное обновление. Сколько времени в вашем длится повышенная нагрузка?
AdGuard 4.2.1.0 + базы 1.0.3.25 . 50 % нагрузка на процессор бала 7 минут, дальше ждать не стал, закрыл программу.
 

Yung

Member
Проблему загрузки процессора решил следующим образом.
Удалил программу, установил версию 4.1.9, после предложенной перезагрузки загружался через F8 - загрузка последней удачной конфигурации, далее обновился до версии 4.2.1.0, перезагрузка через F8 - загрузка последней удачной конфигурации. Теперь всё нормально.
Вобщем бубен помог. :)
 

avatar

Administrator
Staff member
Administrator
Ну это совсем не выход, как вы понимаете)))
По ходу до выхода пятой версии будет еще одна версия с фиксами, в том числе и медленного обновления.

Вообще, я примерно понимаю, в какой момент эта проблема появляется. Сложность в том, что у меня ни на одной из машин ее нет, из чего можно сделать вывод, что проблема появляется только на достаточно слабых машинах, например нетбуках.

Постараемся ускорить обновление в 4.2.2.
 

jester_tm

New Member
AdGuard 4.2.1.0 + базы 1.0.3.7 сильно грузит процессор.

Начинает грузить где-то через 2 минуты после включения защиты. Грузит даже, когда никакой браузер не запущен. Как дальше жить?
Win7x32, AMD Athlon 64x2 6000+, 2gb оперативки.
P.S. Извините, если на данную проблему уже где-то решали - искать не хочется.
Извиняюсь за оффтоп, может кто нибудь подсказать какая программа использовалась в этом скриншоте.
 

Guerrero

New Member
Тоже уже говорил о ненормальной нагрузке от этой софтины.
Если честно, думал будет решение проблемы.
Нет. Воз и ныне там, видимо надо менять программу, не возможно мирится с таким неадекватным поведением.
Сказать что система слабая нельзя, ибо:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs), ~1.9GHz
Memory: 4096MB RAM
 
Last edited by a moderator:

Miralas

New Member
Как решить проблему?

Скачал пробную версию Вашей программы, проводил тестирование с целью покупки для крупного холдинга с парком свыше 100 машин.
В тесте участвовали 3 машины.
Настольный ПК: Core i5 х 4ядра, 4Гб оператив, Windows8 - наблюдается 95 - 99% загрузка винчестера на срок до 5 минут, процессор выдерживает, система тормозит, но работает. Минус.
Ноутбук: Extenza 5220 Windows7 - Полная загрузка процессора, винт более или менее работает, все тормозит, работать не возможно. Минус.
Рабочий офисный ПК: Core i3 x 2ядра, 2Гб оператив, Windows7 - работает стабильно. Плюс.

Резюме: Если не устранить проблемы, Ваша программа будет актуальна только для узкого круга машин и ее можно распространять разве что бесплатно, покупка данного продукта на данном этапе - не актуально.

Когда планируется устранить проблемы?
 

gsm64

New Member
стоял до того 4.2 версии
обновления до новых версий я игнорировал. но вот 5 версия не стала игнорироватся как я не старался. просто 4 перестала включатся. поставил 5
в итоге по непонятной прчине начинает тормозить/грузить систему (эпизодически). например на почту скидывал файл avi - система в ступоре. загрузка повисла. отключил - проблемма исчезла. да и на почту попасть почему то не просто при включенном аdguard. особенно на IE.
геморойно стало добавлять исключения (не срабатываюе в 70%)
в часности не давало написать коментарий на данном сайте.
не помогло даже добавление в исключения.
отключил - написал.
очень суровый стал антибанер.:mad:
 
Last edited:

vvgNovanet

Moderator
Moderator
Напишите данные о системе.
Разрядность
Антивирусы фаерволы ??
 
Last edited by a moderator:

gsm64

New Member
Напишите данные о системе.
Разрядность
Антивирусы фаерволы ??
Тип компьютера Однопроцессорный компьютер с ACPI
Операционная система Windows XP Professional
Пакет обновления ОС Service Pack 2
Internet Explorer IE8.0
DirectX DirectX 9.0c

Тип ЦП AMD Athlon 64, 2200 MHz 3500+
Системная плата Ерох EP-9NPA3I / 9NPA3J / 9NPA3 Ultra / 9NPAJ-3 (3 PCI, 2 PCI-E xl,
Чипсет системной платы nVIDIA nForce4, AMD Hammer
Системная память 2560 Мб
Видеоадаптер NVIDIA GeForce 210 (1024 Мб)

звуковой адаптер nVIDIA GT2I8 - High Definition Audio Controller

также стоит опера , мазила, и макстрон.
антивирусов нет принципиально, не захожу туда куда не надо и практически не лавлю всяких бяк. но регулярно проверяю тремя антивирусами по очереди (др.вебом, касперским и нодом с диска СD при выключенном виндовсе)
для лазиния по интернету вполне достаточно (я думаю)
 
Last edited:

Eugen65

New Member
Добавлю свои пять копеек про дикую загрузку системы. Дома I7 - 20%. Какой-то core на работе, так там до 80% нагрузка подпрыгивает. И это даже без выхода в интернет. Само собой, такая программа абсолютно не жизнеспособна. Антивирусов не стоит. В обоих местах стоит Agnitum outpost.
 

Eugen65

New Member
Попробовал отключить adguard через его меню (значок покраснел). Загрузка процессора не исчезает.
Проверил на абсолютно чистой системе с Outpost. Нагрузки на проц практически нет. Других резидентов на рабочей системе нет. Куда копать?
 

vvgNovanet

Moderator
Moderator
Чтобы отключить adguard полностью выполните .ВАТ файлик от имени администратора.
Файлик - Adguard_off.bat
Code:
@echo off
TASKKILL.EXE /F /im Adguard.exe >nul
NET.EXE STOP "Adguard Service"
exit
Вырубает процесс Adguard.exe и останавливает службу Adguard Service
Включаем следующим файликом
Adguard_on_х64.bat
Code:
@echo off
NET.EXE START "Adguard Service"
start /d"C:\Program Files (x86)\Adguard" Adguard -p
exit
Готовые файлики скачиваем тут - https://dl.dropboxusercontent.com/u/50404228/Adguard_OFF_ON.zip
Правый клик по файлику - выполнить от имени администратора.

PS файлик включения для только для Х64 битной винды, сейчас для х32 сделаю.
Вот такой ))
Adguard_on_х32.bat
Code:
@echo off
NET.EXE START "Adguard Service"
start /d"C:\Program Files\Adguard" Adguard -p
exit
Всё в архиве. ))
PPS Запускать ещё можно обычным способом с рабочего стола, но Bat файликом запаускается быстрее.
 
Last edited by a moderator:

Eugen65

New Member
Спасибо! Только хотелось бы решить проблему более основательно. На машине у детей выключать Adguard нереально. Там он, как родительский контроль. Но загрузка такая, что машина почти подвисает.
 

avatar

Administrator
Staff member
Administrator
Спасибо! Только хотелось бы решить проблему более основательно. На машине у детей выключать Adguard нереально. Там он, как родительский контроль. Но загрузка такая, что машина почти подвисает.
Бывает у нас загрузка большая когда у людей фильтры антифишинга от Google включены.
Если у вас так - отключите и перезапустите службу Adguard Service, полегчает
 
Top