Иногда не запускается AdGuard

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by bar0n, Mar 4, 2012.

  1. Крабс

    Крабс New Member

    Joined:
    May 6, 2013
    Messages:
    44
    Кажется,проблему решил.
    Снёс адгуард,прочистил всё,что сумел,программой AuslogicsBoostSpeed,перезагрузился,скачал и установил заново.Установилась сразу,всё пока работает.
    Могу предположить,что предыдущий Адгуард установился как-то кривовато.Бывает.
    Правда,не понял,почему на главной странице предлагается скачать версию 5.6,а на самом деле скачивается 5.7.
    Но на это мы закроем глаза.:)
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Прошу прощения, пропустил эту тему. Нас сегодня хорошенько завалило жалобами из-за этой проблемы:(.

    Больше такое не повторится. Проблему в базах фильтрах мы нашли и раз и навсегда решили ее.
     
  3. Крабс

    Крабс New Member

    Joined:
    May 6, 2013
    Messages:
    44
    avatar
    Да,действительно,удалось успешно переустановить программу и она заработала нормально:всё фильтруется,обновляется и т.д.
    Но остался один глюк: открыть интерфейс программы можно только через ПКМ на иконке Адгуарда,находящейся на панели задач внизу экрана.
    А большая иконка Адгуарда,находящаяся на рабочем столе,не реагирует вообще ни на что: ни на ЛКМ,ни на один из пунктов выпадающего меню ПКМ,даже на "Запуск от имени администратора".
    Зачем тогда эта иконка вообще нужна?
    Предполагаю,что это ошибка.
    Давайте добьём эту тему до конца,чтобы больше к ней не возвращаться.
    С уважением.
     
  4. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,654
    Вроде проблему эту поправили в последней версии.

     
  5. banxD

    banxD Beta Tester

    Joined:
    Nov 26, 2012
    Messages:
    590
    у меня по ПКМ открывается
     
  6. Крабс

    Крабс New Member

    Joined:
    May 6, 2013
    Messages:
    44
    Иконка на рабочем столе не открывается никаким способом,только ПКМ на иконке на панели задач.
    Версия 5.7.978.5041 ,скачана с главной страницы оф.сайта,вот отсюда https://adguard.com/ru/welcome.html .Последняя это версия или нет - понятия не имею,где взять другую - тоже не знаю.
    Очередной тупик?
    При попытке обновить версию,пишет,что используется последняя версия.Что делать?
    [​IMG]
     
    Last edited: Sep 15, 2013
  7. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,654
    Ясно, вот ссылка на последнюю бету
    http://static.adguard.com/5/beta/setup-5.7.993.5088.msi
    Полученный файл обязательно переименовать в setup.msi

    Там этот дефект поправлен.

    Удалить ( http://adguard.com/ru/howtodelete.html ), и поставить эту.
    А лучше подождать официального обновления. (если конечно данный дефект Вас не особо напрягает )
     
    Last edited by a moderator: Sep 15, 2013
  8. Крабс

    Крабс New Member

    Joined:
    May 6, 2013
    Messages:
    44
    Файл скачал,переименовал.Но лучше подожду официального обновления,не хочу сейчас удалять старую версию,а то опять чего-нибудь сломается.
    А скоро будет это обновление?
    И,в качестве оффтопа: вижу,что вы используете NOD32 v.7.Если не секрет,когда появится официальный релиз?
     
  9. vvgNovanet

    vvgNovanet Moderator Moderator

    Joined:
    Nov 9, 2010
    Messages:
    4,654
    На счёт данного обновления ничего не скажу. Это уже админы решают.
    По ноду отпишу в личку.
     
  10. Mikola84

    Mikola84 New Member

    Joined:
    Jan 18, 2011
    Messages:
    54
    Сегодня при включении компа Эдгард показался в трее жёлтым значком. Пришлось в ручную запускать. И это к сожалению, иногда бывает.
     
  11. Confessor

    Confessor Administrator Administrator

    Joined:
    Jan 30, 2012
    Messages:
    354
    Подождите пожалуйста релиза 5.7 версии(выйдет в ближайшее время), на ней данная проблема не должна повторятся.
     
  12. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Так у Миколы кажется 5.7 и стоит, только старше.

    Попробуйте установить последнюю версию с сайта.
     
  13. Mikola84

    Mikola84 New Member

    Joined:
    Jan 18, 2011
    Messages:
    54
    У меня была версия 5.7 (с вечным ключом). Которую скачал неделю назад. еЁ СНЁС.
    Сегодня скачал заново , установил. Ближайшие дни покажут:rolleyes:
     
  14. balkon7

    balkon7 New Member

    Joined:
    Feb 27, 2014
    Messages:
    33
    Версия5.9 Два дня назад её обновил,сегодня не запустился,пришлось перезагружать. В 5.8 такого не было. Что это?
     
  15. taktar

    taktar New Member

    Joined:
    Mar 17, 2014
    Messages:
    2
    Такая же проблема присутствует.Win7x64.
     
  16. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,144
    Постоянно? По кнопке "Соединиться" все запускается?

    Часто такая проблема вызвана старой версией .NET Framework, и исчезает после обновления до .NET Framework 4.5.
     
  17. fishb0nd

    fishb0nd New Member

    Joined:
    Dec 16, 2015
    Messages:
    1
    Adguard 5.10.2051.6368 от Comss.ru с пробной лицензией на 180 дней, Windows 10 Pro x64. К работе самой программы нареканий нет, блокирует рекламу как положено во всех присутствующих браузерах. Но пару дней назад появился косяк с активацией программы при загрузке компьютера. Adguard запускается но висит желтым значком в трее и автоматом не соединяется, надо соединяться вручную. Есть решение этой проблемы?
    p.s. переустановкой Adguard пока не занимался.