Исчез помощник, реклама не блокируется

jevelo

New Member
Вопрос:
Вы adguard ставили до AVG 2012 или после.
Как антивирусник AVG использую c 2007 года, постоянно его обновляя. На этот раз сначала перестал работать adguard, потом обновил AVG до 2012.
 

МИГАРБИ

New Member
Третий день не работает не в одном браузере везде пропускает рекламу!!Помогите АУ!!!

Че делать раньше проблем с рекламой не возникало, теперь внизу справа нет значка адгуард во всех браузерах, реклама лезет из всех щелей!Пробовал обращатся в техподержку они письмо прислали ждите ваш проблем обрабатовается, выключал антивирус не помогло перезагрузка тоже!!
 
Last edited by a moderator:

AdguardPR

Administrator
Administrator
Че делать раньше проблем с рекламой не возникало, теперь внизу справа нет значка адгуард во всех браузерах, реклама лезет из всех щелей!Пробовал обращатся в техподержку они письмо прислали ждите ваш проблем обрабатовается, выключал антивирус не помогло перезагрузка тоже!!
Брандмауэр или антивирус какой-нибудь недавно ставили?
 

МИГАРБИ

New Member
нет не ставил стоит комодо !может чистка реестра дала такой результат, я удалил агуард час заново поставлю антивирус отключу,
 

МИГАРБИ

New Member
Все заново скачал поставил на браузере COMODO работает!Час другие проверю,подозреваю новый чистильщик реестра наверно перечистил!
 

МИГАРБИ

New Member
на файрвоксе и опере нет ну аны мне нахеь не нужны,работает на макстоне,хроме,рамблер хроме,комодо хроме,и на ишаке!
 

Royalx

New Member
Также исчез помощник и фильтрация вместе с ним. Opera 12, win7 64x, новых антивирусов не ставил, ничего необычного. Пробовал переустановить и оперу и адгард. Что посоветуете?
 

vvgNovanet

Moderator
Moderator

Alex110771

New Member
Здравствуйте у меня вопрос такой,переустановил Адгуард 5.4(скачал с официального сайта) ввёл лизензионный ключ,программа работает.Только не на одном сайте не одну рекламу не заблокировала,за сутки
Ashampoo_Snap_2012.09.30_11h12m28s_001_.jpg
вся статистика по нулям хотя пролистал сотню различных сайтов,программа как я уже говорил работает.До этого всё было просто прекрасно,пользуюсь программой 2 года.Интернет от USB Модема скорость как вы понимаете не большая поэтому программка просто необходима.Помогите.
 
Last edited by a moderator:

Armagen

New Member
Здравствуйте, возникла такая проблема:
Запускаю Google Chrome и перехожу на первую вкладку, предположим "Яндекс" - Adguard работает.
Из Яндекса перехожу по любой ссылке - Adguard не работает (нет в правом нижнем углу значка программы, спам не фильтруется).
В дальнейшем при открытии любых новых вкладок - не работает.
Помогает только перезапуск Google Chrome.

Программу переустанавливал, не помогло.
 
Last edited:

toby_43

Beta Tester
Здравствуйте, возникла такая проблема:
Запускаю Google Chrome и перехожу на первую вкладку, предположим "Яндекс" - Adguard работает.
Из Яндекса перехожу по любой ссылке - Adguard не работает (нет в правом нижнем углу значка программы, спам не фильтруется).
В дальнейшем при открытии любых новых вкладок - не работает.
Помогает только перезапуск Google Chrome.

Программу переустанавливал, не помогло.
версия какая и иконка какого цвета в трее зеленая или красная?
 

Armagen

New Member
версия какая и иконка какого цвета в трее зеленая или красная?
Версия 5,5 иконка в трее зеленая. Он работает, но прекращает работу без причины.
Стоит Антивир касперского, грешу на него, но отключение сетевой защиты проблемы не решает. Только если полностью его вырублю. Может они конфликтуют... Как убрать, не подскажете?
 

toby_43

Beta Tester
Версия 5,5 иконка в трее зеленая. Он работает, но прекращает работу без причины.
Стоит Антивир касперского, грешу на него, но отключение сетевой защиты проблемы не решает. Только если полностью его вырублю. Может они конфликтуют... Как убрать, не подскажете?
не, я с касперским не сталкивался, может чего другие пользователи подскажут ну или админ
 

Armagen

New Member
не, я с касперским не сталкивался, может чего другие пользователи подскажут ну или админ
Ок. Буду ждать, может подскажут.
п.с. установлен Kaspersky Internet Security 2013
 

ajnao

Нарушитель
У меня стоит KIS 2013 и AdGuard.Ни каких проблем в совместной ихней работы нет.
 

Armagen

New Member
У меня стоит KIS 2013 и AdGuard.Ни каких проблем в совместной ихней работы нет.
Хм... тогда не знаю, у Вас работают все его сетевые фильтры? Или что-то отключали?

Сейчас снова отключил Каспера, и снова пропадает помощник, зачит дело не в антивире...
 
Last edited:

Confessor

Administrator
Administrator
Хм... тогда не знаю, у Вас работают все его сетевые фильтры? Или что-то отключали?

Сейчас снова отключил Каспера, и снова пропадает помощник, зачит дело не в антивире...
Отправил личным сообщением схему получения лога, с ним мы разберемся быстрее.
 
Top