Исчез помощник, реклама не блокируется

Armagen

New Member
Отправил личным сообщением схему получения лога, с ним мы разберемся быстрее.
Выслал.
Все действия совершал с включенным антивирусом.
 

marusela

New Member
Добрый вечер! Сегодня я активировала платную версию программы, всё установила, программа показывает, что защита включена. НО фильтр не работает. Это видно по посещаемым сайтам (реклама и всплывает, и окна с рекламой активны), также заходя в окно управления программой, раздел "Защита", вижу, что вся статистика по нулям, хотя различные сайты посещаю в течение нескольких часов. То есть фактически программа не работает((( Настройки программы по умолчанию, ничего не правила. Я очень растроена, неужели деньги выкинула на ветер????????
 

vvgNovanet

Moderator
Moderator
В течении 2х недель деньги можно вернуть. - http://adguard.com/ru/faq.html#mback

Можете пока попробовать переустановить adguard
через удаление
http://adguard.com/ru/howtodelete.html

Огласите вашу операционную систему, антивирус и др сетевые программы.

ps обсуждение этой проблемы тут - https://forum.adguard.com/showthread.php?436-Исчез-помощник-реклама-не-блокируется/page2
 
Last edited by a moderator:

marusela

New Member
В течении 2х недель деньги можно вернуть. - http://adguard.com/ru/faq.html#mback

Можете пока попробовать переустановить adguard
через удаление
http://adguard.com/ru/howtodelete.html

Огласите вашу операционную систему, антивирус и др сетевые программы.

ps обсуждение этой проблемы тут - https://forum.adguard.com/showthread.php?436-Исчез-помощник-реклама-не-блокируется/page2

Позже посты будут перемещены в тему "Исчез помощник, реклама не блокируется"
Программу переустановила, но всё так же плохо, ничего не фильтрует.
У меня система Windows XP, антивирус ESET NOD32.
Помощник Аdguard на сайтах в нижнем правом углу не отображается
 
Last edited:

vvgNovanet

Moderator
Moderator
Удалите снова adguard.
Скачайте вот эту утилиту - https://dl.dropbox.com/u/50404228/WinsockXPFix.exe
Запустите и нажмите кнопку "FIX" после завершения перезагрузите компьютер и установите adguard снова.

Попробуем восстановить стёк tcp.
 

vvgNovanet

Moderator
Moderator
Нужно вначале удалить adguard, а потом скачать указанную утилиту, или это всё равно?
Без разницы.


Если были выполнены настройки сетевого подключения то возможно нужно будет их произвести вновь.
После восстановления стёка они могут слететь.
(ip - адрес компьютера, основной шлюз , dns сервер)
 
Last edited by a moderator:

vvgNovanet

Moderator
Moderator
Ну значит ничего и не нужно )
Просто восстановите стёк той утилитой и перезагрузите компьютер.
 

marusela

New Member
Значит мне нужно делать по схеме:
Удалите снова adguard.
Скачайте вот эту утилиту - https://dl.dropbox.com/u/50404228/WinsockXPFix.exe
Запустите и нажмите кнопку "FIX" после завершения перезагрузите компьютер и установите adguard снова?
 

vvgNovanet

Moderator
Moderator
всё выполнила, но ничего не изменилось(((
Тоды будем ждать разработчиков.
Расскажут как сделать нужные им логи.
Ну и вышлют дальнейшие инструкции.

Странная ситуация.
Можно ещё попробовать переустановить - NET 4.0 http://download.microsoft.com/download/7/B/6/7B629E05-399A-4A92-B5BC-484C74B5124B/dotNetFx40_Client_setup.exe

А хр чистая была поставлена или сборка какая-то?
 

marusela

New Member
Эта переустановка для чего нужна, поясните, пож-ста?

Про ХР это совсем сложно для меня)))
 
Last edited by a moderator:

marusela

New Member
Занятно, конечно, написано в Википедии))) Но переустанавливать не решусь, еще что-нибудь слетит вдруг.
Разработчикам нужно в личку писать?
 

vvgNovanet

Moderator
Moderator
Занятно, конечно, написано в Википедии))) Но переустанавливать не решусь, еще что-нибудь слетит вдруг.
Разработчикам нужно в личку писать?
Не нужно я сам им отпишу .

ps уже отписал.
 
Last edited by a moderator:
Top