Медленная загрузка сайтов

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by Azgardis, Apr 2, 2018.

  1. Azgardis

    Azgardis New Member

    Joined:
    Nov 6, 2016
    Messages:
    10
    При включении Adguard стала появляться проблема - сайты стали загружаться очень медленно или вообще висят. В браузере статус: ожидается ответ от сайта...

    При выключении Adguard все становится ок.

    Лог во вложении.
     

    Attached Files:

  2. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    483
    @Azgardis
    Приветствую, какие фильтры включены? Какие антивирусы работают вкупе с AdGuard?
     
  3. Azgardis

    Azgardis New Member

    Joined:
    Nov 6, 2016
    Messages:
    10
    Антибаннер:
    Пользовательский
    Английский
    Фильтр счетчиков и систем аналитики
    Фильтр виджетов соц.сетей
    Русский фильтр
    Испано-португальский фильтр
    EasyList Italy
    void.gr

    Антитрекинг
    Антифишинг

    Антивирусы - никакие, только стандартный брандмауэр windows (8.1 корпоративная).
     
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,892
    @Azgardis а от браузера зависит? И кстати еще вопрос, если отключить все фильтры, не отключая защиту, проблема останется?
     
  5. Azgardis

    Azgardis New Member

    Joined:
    Nov 6, 2016
    Messages:
    10
    Долго не отвечал, проблема не повторялась. Но сейчас вот опять. После включения компьютера не грузятся сайты.

    После отключения adguard - все сразу заработало.

    От браузера не зависит - тестировал в Google Chrome и IE11.

    Попробую.
    Сейчас после того как отключил Adguard - при повторном включении он наотрез отказывается включать защиту. Восстанавливается только после перезагрузки компьютера. Не знаю фича или баг. :)
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      74 KB
      Views:
      22
  6. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    483
  7. Azgardis

    Azgardis New Member

    Joined:
    Nov 6, 2016
    Messages:
    10
    Спасибо, попробую.
     
  8. Sapfira

    Sapfira New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Такая же проблема. С Adguard медленно грузятся сайты, бывает вообще не грузятся, просто белая страница, а в нижнем углу надпись "ожидание ответа от local.adguard.com...". Если снова обновить страницу, тогда загружается.
    Уже все фильтры отключила, кроме русского, вроде немного побыстрее стали открываться (но все равно медленно, для скоростного интернета), но проблема, когда сайты могут вообще не загружаться осталась.

    P.S. Сейчас вот, даже одна из страниц этого форума с первого раза не загрузилась.
     
    Last edited: May 2, 2018
  9. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    483
    @Sapfira
    Приветствую!

    Попробуйте снять вот эти две галочки:
    [​IMG]
     
    Sapfira likes this.
  10. Sapfira

    Sapfira New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Вроде бы помогает убирание даже не двух галочек, а какой-то одной из них, не важно какой. Буду дальше тестировать, без какой лучше работает.
     
  11. eco

    eco Member

    Joined:
    Oct 8, 2014
    Messages:
    93
    Скорее всего WFP driver. Обычно включение или отключение (в зависимости от антивируса) этого драйвера помогает.
     
  12. Sapfira

    Sapfira New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Да нет. Вчера с отключенным WFP драйвером сначала всё нормально было, потом опять застопорилось на local.adguard.com.
    Обратно включила WFP драйвер и отключила фильтрацию HTTPS протокола, вроде, нормально стало.
     
  13. eco

    eco Member

    Joined:
    Oct 8, 2014
    Messages:
    93
    Так может он в антивирусе включена.
     
  14. NIKO

    NIKO New Member

    Joined:
    May 9, 2018
    Messages:
    3
    Присоединяюсь к теме, у меня абсолютно та же проблема.
    Использую два браузера, но проблема проявляется только в Яндекс Браузере.
    Выключение WFP-драйвера не помогло решить проблему.
    Переустановка сертификата тоже эффекта не дала.
     
  15. Lok31

    Lok31 New Member

    Joined:
    Aug 8, 2017
    Messages:
    17
    отключил WFP-драйвер вроде помогло. надолго ли
     
  16. Lok31

    Lok31 New Member

    Joined:
    Aug 8, 2017
    Messages:
    17
    а без включенным WFP-драйвер плохо будет блокировать? я просто купил ключ а тут такой косяк
     
  17. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    483
  18. Lok31

    Lok31 New Member

    Joined:
    Aug 8, 2017
    Messages:
    17
    я пока отключил WFP-драйвер вроде норм
     
  19. Сергей137

    Сергей137 New Member

    Joined:
    Sep 23, 2016
    Messages:
    13
    Раньше WFP-драйвер не давал , только EDGE нормально работать. Теперь глушит все браузеры! Конечно, я тоже отключил его. Сейчас все сайты фильтруются Adguard, кроме EDGE. Когда исправления ждать? Я довольно много на Edge работаю(шустрый). Добавлю. Проблема началась сегодня, причём никаких обновлений не устанавливал.
     
  20. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    483
    @Сергей137

    Уточните пожалуйста, Вы используете антивирус, конкретно - KIS?

    В настоящий момент существуют трудности с обновлением Kaspersky.

    Попробуйте установить BETA версию и проверить на ней.