Медленная загрузка сайтов

Да. Установлен KIS 18.0.0.405(h). (анти-баннер в KIS выключен). Операционка, Win 10(x64), сборка 1803. Попробую бета версию, отпишусь.
 
Вроде пошло дело. Установил, как вы посоветовали Бета версию 6.3.1118.3511 При беглом просмотре, всё работает. Дальше видно будет. Спасибо за помощь.
 

Alex Vero

New Member
Бета версия все исправила!))) И страницы грузятся как обычно, и блокировки работают! Посмотрим как будет дальше работать! Спасибо!)
 

corder

New Member
Со вчерашнего дня стреляюсь, думал у меня с компами что-то случилось, так как что на ноуте, что на стационарном сайты просто переставали открываться. При этом если на YouTube попытаться открыть какой нибудь ролик, сам ролик быстро загружался и начинал воспроизводиться, а сам каркас сайта все еще пытался подгрузиться))
Случайно попытался выключить Adguard И все залетало. Ну что же буду пользоваться вашими советами и ждать нового релиза.
 

enpa

New Member
Да, проблема решается установкой бета версии 6.3.1118 Вчера столкнулся тоже с проблемой резолва сайтов. Помогало полное отключение программы, с расширением все работает.
 
Аналогично, со вчерашнего вечера на всех компах дома страницы практически не открывались. На 6.3.1118.3511 заработало.
 

zhaal63

New Member
У меня подобное началось вчера во всех браузерах после установки накопительного обновления Windows 10
June 12, 2018—KB4284835 (OS Build 17134.112)
 
Last edited:

Nathaniel

New Member
Всем привет. Примерно в понедельник или вторник у меня пропал доступ к ВКонтакте. Всё это сопровождается вот такой табличкой.



Поискал решения проблемы в интернете, перепробовал все различные методы... Ничего не изменилось.
Сегодня решил для пробы отключить полностью защиту AdGuard. И чудо - ВК заработал как обычно бодро и весело! Но как только защита была снова включена - обновить страницу при помощи F5 не удалось...

И ещё... Как житель Украины, я использую для входа в ВК попеременно приложения SetupVPN и HoxxVPN. С ними никогда не было проблем...

Прошу помочь разобраться в данной ситуации. Не хотелось бы отключать защиту AdGuard полностью для ВК.
 
Last edited:

enpa

New Member
Д
У меня подобное началось вчера во всех браузерах после установки накопительного обновления Windows 10
June 12, 2018—KB4284835 (OS Build 17134.112)
ДаА, именно это обновление прилетело на днях. Интересно мнение разработчиков, с чем связан баг?
 

zhaal63

New Member
На 6.3.1118.3511 все работает при включенном WFP драйвере
 
Last edited:

Nathaniel

New Member
Вы пробовали отключать WFP драйвер?
У меня WPF-драйвер и так не работает никогда. Отключён...
Я пробовал отключать каждую из абсолютно всех настроек AdGuard, после чего пытался перезагружать страницу, заново переходя по ссылке на главную страницу ВК. Этот способ мне не помог.
Я пытался вообще удалять AdGuard и ставить версию 5.10.2051.6368. Между прочим, устанавливал из дистрибутива, который мне предоставили на этом же сайте примерно год назад. Что интересно - сейчас на Windows 7 (64-бит) прогресс установки происходит, но ничего не устанавливается, в Program Files (x86) просто нет папки с программой.

=====
В конечном итоге я переключился на канал бета-обновлений... Ночью во время попыток найти решение этой проблемы успеха не добился.
Сейчас включил ПК и не выходя из режима бета-обновлений обновился. Было загружено что-то новое. После чего ВК успешно заработал. Не знаю, что было сделано в этом обновлении, но теперь ВК работает! Спасибо!
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Lok31


Code:
 Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
Probably caused by : ntoskrnl.wrong.symbols.exe ( nt_wrong_symbols!5B1A1A228D4000 )

Followup:     MachineOwner
---------

nt+0x175820:
fffff803`1eff5820 48894c2408      mov     qword ptr [rsp+8],rcx ss:0018:ffffb906`14a3d9e0=000000000000003b
Probably caused by : ntoskrnl.wrong.symbols.exe ( nt_wrong_symbols!5B1A1A228D4000 )

Попробуйте изучить данную статью - https://answers.microsoft.com/ru-ru/windows/forum/windows_10-performance-winpc/системат/e3ab7457-805e-4caa-9d8c-2f044d9a4df3
 
Оказывается, не всё так хорошо даже с бетой.
Начиная с того вечера, когда перестали открываться сайты, один мой комп (а-ля дом. сервер) начал выкидывать синий экран DPC.Watchdog.Vaiolation с периодичностью примерно раз в 0.5-3 часа. Списал на жару; даже почистил :). После установки беты ничего не изменилось, но теперь второй комп пару раз ушёл в синий экран (ошибку не смотрел). И ноут у жены резко умер вырубился так, что она сама не смогла его запустить (может совпало, не берусь утверждать).
Убрал в Power Options - Fast startup. После этого на двух компах синий экран с одинаковой ошибкой - tcpip.sys.
В AdGuard отключил WFP драйвер - уже целый день полёт нормальный на обоих компах (ноут редко работает, нет такой статистики).
 

Lok31

New Member
@TheHasagi

Вы мне предлагаете Windows переустановить? Я просканил реестр и восстановил файлы как было написано по Вашей ссылки. Кстати я поставил обратно версию 6.2.437.2171 полет нормальный))))
 
Last edited:

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Lok31

Значит возможная проблема была в поврежденных записях реестра.
 
Top