Не воспроизводятся ролики на ютьюб

При включённом AgGuarg не запускаются ролики на ютюб, если отключить программу, то сразу ролик начинает воспроизводится, потом можно включать AdGuard. но чтобы посмотреть другой ролик, нужно опять отключать блокировщик. И до кучи, время загрузки страниц увеличилось раз в пять. Windows 8.1
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Дмитрий 966
Добрый день!
Данная проблема воспроизводится только в каком-то определенном браузере?
Рекомендую оставить только указанные ниже фильтры и расширения:
Фильтры:
- Базовый
- Фильтр счетчиков и систем аналитики
- Фильтр виджетов и социальных сетей
- Русский фильтр + языковые в соответствии с языками сайтов, которые вы посещаете.
Расширения:
- Помощник AdGuard
- Adguard Extra
- Блокировщик всплывающей рекламы.
Антитрекинг тоже можно отключить.
 
Проблема на всех браузерах которые у меня установлены (Яндекс, Гугл Хром), и проблема только на YouTube, на остальных сайтах видео запускается корректно. Всё настройки такие, как вы написали. Писал в тех. поддержку AdGuard, но мне ответили какую-то бессмыслицу - похоже бот отвечал. Что у вас за тех. поддержка такая? Зачем она вообще нужна, если шлёт бредовые ответы, а не помогает решить проблему?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Нашел ваше обращение в HelpDesk от 22.12/00:17, вам задали наводящие вопросы для диагностирования проблемы.
Единственное, что поддержка не правильно трактовала суть вашей проблемы, что собственно доказывает присутствие человеческого фактора :) Приносим свои извинения.
Что касается проблемы, есть ли у вас сторонние антивирусы, VPN или Firewall? Может быть браузерные расширения, которое потенциально могут конфликтовать с AdGuard и вызывать вышеуказанную проблему.
 
Здравствуйте, да, у меня стоит DrWeb и ABP, но я Веба полностью отключил, а ABP удалил ради проверки - ничего не поменялось. Причём эта проблема у меня возникла недавно - несколько дней, может неделю назад. Может дело именно в совместимости AdGuard и плеера YouTube? Так сама страница YouTube и видео на других сайтах открываются нормально. Правда иногда сильно падает скорость загрузки страниц, но я так понял - это для AdGuard норма
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
1) На самом деле нет никакого смысла в использовании ADB+AdGuard. Правила могут накладываться друг на друга, что вызывает проблемы с загрузкой страниц и "сломанными" сайтами.
2) AdGuard никак не влияет на загрузку страниц, кроме тех случаев когда вы используете сторонние блокировщики. Также на этот фактор может влиять большое кол-во включенных фильтров или пользовательских скриптов.
Иногда возникают проблемы совместимости с некоторыми антивирусами и VPN, но мы стараемся перед выпуском релиза проверить работоспособность в паре с популярными AV и VPN.
3) Вам следует полностью удалить ABP и очистить кэш браузера, добавить AdGuard и Dr.Web в исключения друг к другу.
 
Спасибо. Добавил в исключение Д.Веба Адгуард и всё заработало. А где в меню Адгуард раздел, куда я могу добавить Д.Веба?
 

rbvl

New Member
Скачайте eicar.com. Это не вирус, а тестовый файл для проверки антивирусов и Dr.Web об этом сообщит (not a virus). Проверьте тем самым, ловит ли Dr.Web в паре с AdGuard в браузере или только с диска удалит. Боитесь, что это вирус? Вот почитайте:
 
Last edited:
Опять AdGuard чудит - всё то же самое - невозможно смотреть ролики YouTube, даже станица YouTube стала загружаться минуты по две. Загрузил файл, который вы мне говорили, я даже открыть его не смог - Dr.Web сразу отправил его в карантин. Что дальше делать? Пришлось опять скачать ABP, потому что AdGuard не даёт мне смотреть YouTube, а без блокировщика реклама лезет изо всех щелей. Есть вообще какое-то решение моей проблемы?
 
Top