Не воспроизводятся ролики на YouTube

Zilon

New Member
Новая версия уже доступна в канале обновлений Nightly.
Пожалуйста, установите указанную версию и сообщите нам о результате.
Эта версия программы работает на Youtube
 

lakoros

New Member
Подожду релизную версию. пока помогает кнопка не блокирвоать 30 секунд. (не работает только главная страница ютуба)
У меня тоже если залогиниться ютуб показывает серую страницу и окна для роликов. Стоит выйти, ролики опять показываются.
Даже под другим аккаунтом ролики показывает, а под основным нет. Ютуб явно хочет денег)
 

ADGUser2017

Active Member
Сообщаю, вчера спецы из AdGuard больше трёх часов копались в моём компьютере через удалённый доступ. Получилось с их слов что "гугл" запустил экспериментальную программу, или что то в этом роде для ютуба. И AdGuard не смог с ней пока справиться. Они работают над этим. Обещают в ближайшем обновлении AdGuard всё исправить. По крайней мере мне так было сказано. Как то так.
Сегодня мы планируем выпустить Nightly версию, которая предположительно решит проблему.
В качестве временного решения проблемы, можно разлогиниться из аккаунта в Youtube.
Новая версия уже доступна в канале обновлений Nightly.
Nightly это хорошо. Но главный вопрос конечно в том войдет ли исправление этой проблемы в ближайший офциальный релиз Adguard для Windows 7.4, который сейчас находится в стадии релиз-кандидатов на канале обновлений Beta (т.е. тестирование подходит к концу) и скоро версия 7.4 соответственно выйдет в официальный релиз?
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Да, данный фикс обязательно войдет в ближайшее обновление 7.4.
 

ADGUser2017

Active Member
Да, данный фикс обязательно войдет в ближайшее обновление 7.4.
7.4 (7.4.3232) уже вышла на канале Release. Там (в версии 7.4.3232) этот фикс для YouTube уже есть!?

Народ, пожалуйста, проверьте кто-нибудь именно на версии 7.4 (7.4.3232) что доступна на официальном канале обновлений Release и отпишитесь здесь в теме есть ли или нет у Вас последняя проблема с YouTube которая здесь обсуждалась и требовала выхода из аккаунта YouTube или установки Nightly-версии.
 
Last edited:

ADGUser2017

Active Member
А у меня что-то и с версией 7.3 не получается воспроизвести последнюю проблему с YouTube которая здесь обсуждалась.
 

Zilon

New Member
А у меня что-то и с версией 7.3 не получается воспроизвести последнюю проблему с YouTube которая здесь обсуждалась.
7,3 эта старая версия, сегодня или вчера вышла 7,4
 

ADGUser2017

Active Member
7,3 эта старая версия, сегодня или вчера вышла 7,4
Я знаю. Перечитайте. Я выше пишу что у меня и на версии 7.3 не получилось воспроизвести последнюю проблему с YouTube о которой здесь писали другие пользователи.
 

Yortar

New Member
Здравствуйте, с сегодняшнего дня внезапно поломалось отображение сайтов гугла. Сначала заметил на ютубе, тупо ролики не грузятся, пишет ту самую ошибку из первого сообщения. Потом заметил, что криво грузит остальные сервисы гугла, аля доки, диск и т.д. Отключение адгуарда решает проблему. Как можно это исправить? И куда вообще обращаться, багрепорт писать?
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Проблема уже исправлена.
Пожалуйста, обновите фильтры и проверьте будет ли повторяться?
 

Yortar

New Member
Проблема уже исправлена.
Пожалуйста, обновите фильтры и проверьте будет ли повторяться?
Обновление фильтров проблему не решает, чистка кэша в браузере - аналогично.
Помогла полная переустановка Adguard с последующей чисткой реестра. Не знаю, что это было, но надеюсь, что оно не вернётся :D
 
Top