Не запускается AdGuard

DenLeo

New Member
Ситуация в следующем. Не могу привести в действие Adguard, стояла версия 1.5.0 бета. Все работало нормально. Вот только adguard блокировал работу с Google Документы. Стал смотреть правила, добавил в белый список и исключение блокировки по https-протоколу. Без успеха. Приходилось приостанавливать защиту adguard, обновлять страницу сайта Google Документы, только тогда работало. И вот теперь внезапно возникла проблема. Защит adguard не включается. Кнопка включения не активна. Завершал работа приложения, перезагружал ноутбук. Все равно кнопка включения adguard не активно. В приложении adguard несколько раз направил отчет в поддержку, почему-то не приходит автоматический ответ на почту, что доставлено.
Снимок экрана 2017-09-08 в 11.48.47.png

upd: Вообщем пришлось переустановить adguard. Все заработало. Проблема с Google Документы сохраняется. Видимо не только у меня, на github.com создана тема в разделе issues на https://github.com/AdguardTeam/AdguardForMac/issues/197 Поочередно отключив фильтры, проблема с Google Документы сохранятеся, если оставить Фильтр счетчиков и систем аналитики
 
Last edited:

DenLeo

New Member
upd: Вообщем пришлось переустановить adguard. Все заработало. Проблема с Google Документы сохраняется. Видимо не только у меня, на github.com создана тема в разделе issues на https://github.com/AdguardTeam/AdguardForMac/issues/197 Поочередно отключив фильтры, проблема с Google Документы сохранятеся, если оставить Фильтр счетчиков и систем аналитики[/QUOTE]
На днях обновились фильтры, Google Документы теперь не блокриуется.
 
Top