Не работает в Windows 8.1

Vostrogor

New Member
Уважаемые у меня вот такая проблема.Пользуюсь Adguard уже 2 год,никаких нареканий к этой программе все оченб классно.НО...неожиданно,на днях рекламма пробилась на мой Макстон.Посмотрев я не увидел Эдгуарда,он перестал работать.Попытка переустановить сказала что Эдгуард установлен,но он не работает.Его нигде нет,ни в трее ,ни в списке программ,даже нет Эдгуард сервиса...где можно было бы перезапустить службу.Не понимаю,ключ мною продлен но работы программы как и самой программы на компе не наблюдаю.Переустановка нифига не помогает,но пишет что установлен.А его нет нифига.Что делать?:(
 

Vasilij28

New Member
Уважаемые у меня вот такая проблема.Пользуюсь Adguard уже 2 год,никаких нареканий к этой программе все оченб классно.НО...неожиданно,на днях рекламма пробилась на мой Макстон.Посмотрев я не увидел Эдгуарда,он перестал работать.Попытка переустановить сказала что Эдгуард установлен,но он не работает.Его нигде нет,ни в трее ,ни в списке программ,даже нет Эдгуард сервиса...где можно было бы перезапустить службу.Не понимаю,ключ мною продлен но работы программы как и самой программы на компе не наблюдаю.Переустановка нифига не помогает,но пишет что установлен.А его нет нифига.Что делать?:(
Аваст? У меня такая же байда была, день поработал и сдох. Удалил и поставить заново не мог, процесс установки не начинался. Пока не выключил экраны и не поставил потом в исключения.

Сорри, чтобы не плодить лишнюю тему, напишу здесь. Не смогли поставить сыну на Вин 7 х64. При начале установки выскакивает "прекращена работа программы". Пробовали и без антивиря (Аваст) и с совместимостью баловались - ничего не помогает. Закачка происходит, во временных папках файлы есть.
 
Last edited by a moderator:

vasily_bagirov

Administrator
Staff member
Administrator
Для начала попробуйте удалить утилитой Windows Install CleanUp по инструкции http://adguard.ru/howtodelete.html с учетом раздела "удаление вручную". Затем поставьте Standalone установщиком http://download.adguard.ru/d/1/adguardStandaloneInstaller.exe (только запускайте его от имени администратора). Это должно помочь, если вдруг не поможет - скажите, будем думать дальше.

---------- Post added at 19:50 ---------- Previous post was at 19:44 ----------

Собственно, попробуйте тот же вариант, что советовал Vostrogor'у. Можно сначала просто попробовать стэндэлоун, если та же проблема выйдет - почистить Windows Install CleanUp и попробовать снова.
 

Vasilij28

New Member
Для начала попробуйте удалить утилитой Windows Install CleanUp по инструкции http://adguard.ru/howtodelete.html с учетом раздела "удаление вручную". Затем поставьте Standalone установщиком http://download.adguard.ru/d/1/adguardStandaloneInstaller.exe (только запускайте его от имени администратора). Это должно помочь, если вдруг не поможет - скажите, будем думать дальше.

---------- Post added at 19:50 ---------- Previous post was at 19:44 ----------

Собственно, попробуйте тот же вариант, что советовал Vostrogor'у. Можно сначала просто попробовать стэндэлоун, если та же проблема выйдет - почистить Windows Install CleanUp и попробовать снова.
Собственно, удалять-то нечего, ошибка происходит в самом начале установки. Раньше у сына на ноутбуке, эдгуард никогда не стоял. Чистили комп и утилитами и вручную, хвостов от закачек не оставалось, в реестре было всего пара записей. Убежден, что просто с чем-то конфликт. Попробуем кинуть логи, но это завтра, надеюсь.
 

Vostrogor

New Member
Благодарю,все сделал согласно рекомендациям.Все востановилось и работает,никакая гадость)))в браузер не заползает.Спасибо и крепко жму руку,за вашу помощь.Удачи.
 
Top