Не работает интернет на мобильных соединениях

raccon

New Member
Здравствуйте, Все.

У меня такая проблема, на мобильном интернете при включенном AdGuard не работает интернет вообще. Раньше при переходе на мобильный интернет AdGuard вообще отключался. При включении тот же диагноз - не работает интернет во всех программах. Последнее обновление решило проблему отключения. Теперь не отключает. Но интернет так и не работает в браузерах при включенной защите.

Для использования мобильного интернета приходится отключать защиту.

На Wi-Fi соединениях всё нормально.

Версия Андроид 5.1.1

P.S. Помнится мне при первых установках всё работало как надо. А отвалилось с обновлениями.

Есть ли какое-нибудь решение этой проблемы?
 

vasily_bagirov

Administrator
Staff member
Administrator
@raccon
Сначала совсем простой вопрос - случайно в Брандмауэре не отключена настройка для мобильного интернета? Скорее всего дело не в этом, конечно, и тогда нам понадобятся логи. Как их собрать:

1. Откройте Adguard и перейдите в раздел "Настройки".

2. Выберите в меню слева пункт "Расширенные".

3. "Уровень логгирования" переключите на "Записывать всё". Желательно перед этим закрыть все фоновые приложения, не связанные с проблемой.

4. Повторите проблему (переключитесь на мобильный интернет, выключите и снова включите защиту Adguard), после чего уровень логгирования переключите обратно на обычный ("По умолчанию"). Отметьте, в какое время произошло повторение проблемы.

5. Отправьте нам сообщение из программы, выбрав пункт меню "Сообщение в поддержку", в письмо включите время, омтеченное в пункте 4. Не забудьте поставить галочку "Отправить отчет о системе" под сообщением.

6. На ваш email придет автоматический ответ, в котором будет указан ваш userID, укажите его в этой теме.
 

raccon

New Member
В настройках брандмауэра все галочки стоят. Я сюда даже не заглядывал.

На Опере (браузером которым пользуюсь) тоже разрешение и на мобильный интернет и на Wi-Fi



Время воспроизведения проблемы 15 декабря около 15:25 по Москве

Из письма
**Ваш персональный идентификационный номер (ID)**: 1468119
**Тема**: [MOBILE] [Adguard for Android] Дефект
 

zebrum

Administrator
Staff member
Administrator
@raccon
pref.vpn.disable.pause в низкоуровневых настройках включите.
сжатие в опере включено?
 

raccon

New Member
PlayMarket, Viber, все браузеры, Youtube при включенной защите говорят о том, что "нужно проверить подключение к сети"

т.е. не работают все приложения
 

avatar

Administrator
Staff member
Administrator
В логе что-то жутко необычное.

У меня правда тут появилась идейка.

Скажите пожалуйста, а у вас случаем не включен ли какой-нибудь режим экономии/stamina или что-то подобное?
 

raccon

New Member
ничего не включено, я даже не знаю что это (stamina). Всё стандартное из Маркета. Телефон не рутован.
 

raccon

New Member
У меня Самсунг J3(2016), ничего особенного не включал - нет необходимости
 

avatar

Administrator
Staff member
Administrator
А, еще одна настройка есть у Android - отключение доступа в сеть фоновым приложениям когда вы в мобильной сети. Судя по описанию, похоже на ваш случай.

Сейчас не могу нагуглить название, я с телефона, но кто-нибудь тут должен помнить как оно называется:)
 

zovihuxij

Well-Known Member
А, еще одна настройка есть у Android - отключение доступа в сеть фоновым приложениям когда вы в мобильной сети. Судя по описанию, похоже на ваш случай.

Сейчас не могу нагуглить название, я с телефона, но кто-нибудь тут должен помнить как оно называется:)
Вы про это?
Настройки > Использование данных > Ограничить данные в фоне
 

Attachments

raccon

New Member
Заработало. дело действительно в фоновых данных. Общая настройка запрета фоновых была выключена. Но вот по приложениям были выключены фоновые данные на этом Интернет (стандартный браузер)


я повключал для всех приложений, заработало. Повыключал - опять работает :). Подергал туда-сюда - устойчивого воспроизведения нет (то работает, то нет, при одних и тех же настройках). Сейчас всё работает, хоть выключил всё. Чуден Андроид.

Если управлять глобальной настройкой, то работает четко: При запрете фоновых данных напрямую работает, через adguard нет.

Ладно, понаблюдаю. Если пойму систему - отпишусь.

Спасибо всем! по сути моя проблема решена!
Я нашел где у него кнопка:). Ну и Вам будет полезно, если у кого будет такая проблема
 

avatar

Administrator
Staff member
Administrator
Если управлять глобальной настройкой, то работает четко: При запрете фоновых данных напрямую работает, через adguard нет.
Надо конкретно для Adguard разрешить доступ.
 

Konstantin2

New Member
Блин... Элементарно Ватсон... Сам целый день искал. Большое спасибо!!! ...а я дурень...сам же поставил по умолчанию для всех новых приложений выкл. интернет...
 
Top