Не удалось преобразовать пакет

x2088

Member
Не знаю что это за хрень, при запуске установки выдаёт.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
@x2088

Уточните пожалуйста какая у вас версия Android ?
 

vvgNovanet

Moderator
Moderator
x2088, Нужна версия Android не ниже 5.0
https://adguard.com/ru/blog/adguard-3-0-for-android.html
К сожалению, все эти замечательные изменения были бы невозможны без использования определенных функций, доступных только в более новых версиях Android OS. Как и Windows XP, Android 4.x уже доживает свой век. И хотя нам было непросто принять это решение, начиная с третьей версии AdGuard работает только на ОС Android 5 и выше. Владельцы устройств с 4м Андроидом могут скачать предыдущие версии AdGuard на GitHub.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
@CCCP1982
Да, вам следует попробовать запустить версию 2.12.250 - она должна запускаться на версии андроид ниже 5.
 
Top