Новый форумный движок

Status
Not open for further replies.

N3m0s

Well-Known Member
Видать он не из Вашей песочницы ? Раз так то гнать его надо отсюда .



Ведь наши отображаются так

Потом будешь нового деволопера IOS искать)
 

Hercules

Beta Tester
Ну расширение на мак пишет. Вроде он.
Понятно теперь , спасибо . Но я имел ввиду другое почему он не отображается в колонке Команда форума в сети он же из их команды и ник у него красный .
 

User 93

Member
User 93 в случае с картинками бы сказал что изображение повреждено, или формат кривой. Сейчас заведомо поврежденное изображение попытался загрузить, выдало ту же ошибку.
Как оно повреждено может быть? Все нормально точно. Скринил сам, потом в Пейнт и сюда пытаюсь залить...
 

Danzo

Member
User 93 без понятия, указал лишь на то что форум проверяет содержимое файлов перед загрузкой.
 

User 93

Member
Странно однако, через IE смог прикрепить, через Firefox и Cyberfox никак.
 

User 93

Member
Ребят, проверьте кто то на браузере Firefox 64 разрядности. На IE и Лисе 32 проблема не повторилась... Возможно в битности дело. Даже окна где выбирается файл совсем разные. Вот как выглядят на Firefox x32 (справа) и Cyberfox x64 (слева)...
 

Attachments

Last edited:

N3m0s

Well-Known Member
Понятно теперь , спасибо . Но я имел ввиду другое почему он не отображается в колонке Команда форума в сети он же из их команды и ник у него красный .
Там нужно галочку ставить, чтобы он отображался, его могли просто в группу админов бросить и забыли поставить отображения или сам убрал :D
 

Hercules

Beta Tester
В идеале они и не должны уезжать вниз, не будучи отвеченными. С Анатолием там отдельная история, они с Алексом в личной переписке должны разобраться.
Это их терки , не маленькие сами разберутся . Но чем же тогда эти пользователи провинились ?

ajnao

https://forum.adguard.com/index.php?threads/http-kinoff-org.9292/
https://forum.adguard.com/index.php?threads/http-sinerama-tv.9279/
https://forum.adguard.com/index.php?threads/http-relizer-net.9335/
https://forum.adguard.com/index.php?threads/http-pitsib-org.8887/

Petrovic

https://forum.adguard.com/index.php?threads/http-forum-frandroid-com.8909/
https://forum.adguard.com/index.php?threads/http-wamiz-com.8908/
https://forum.adguard.com/index.php?threads/http-volnorez-com.8687/
https://forum.adguard.com/index.php?threads/http-tayga-info.8229/

Danzo

https://forum.adguard.com/index.php?threads/lifehacker-ru.9074/
https://forum.adguard.com/index.php?threads/lifehacker-ru.9074/
https://forum.adguard.com/index.php?threads/http-point-md-ru.7565/

Вадим Л

https://forum.adguard.com/index.php?threads/Реклама-в-vk.7682/

vasily_bagirov как видишь твой идеал не работает и необработанные темы пользователей ушли в небытие . Так что эта проблема актуальная . Было бы просто замечательно пока проблему в теме не решат , она оставалась бы начале раздела .
 

User 93

Member
Методом проб и ошибок выяснил в чем проблема. В настройках профиля выключил пункт "использовать флеш-загрузчик для загрузки вложений" и проблема ушла... Все таки я считаю что дело именно в архитектуре браузера. На 32 битных и с флеш-загрузчиком нормально грузится, в 64 битных не пускает. По моему эта статься объясняет почему такое происходит https://support.mozilla.org/ru/kb/zashishennyj-rezhim-adobe-flash-v-firefox. В любом случае считаю такое нужно править, и хорошо бы еще кто то подтвердил эту проблемку...

 

User 93

Member
С птичкой на этом флеш-загрузчике, у меня все браузеры (в подписи) нормально картинки загружают.
На Луне и на КиберЛисе, вроде тож движки лисьи...
У меня на Cyberfox 64 бит никак не получается загрузить через флеш-загрузкчик. А что за птичка?:)
 

User 93

Member
Птичка = Галочка, которой нет в соответствующем чекбоксе на Вашем скриншоте. У меня птичка в гнёздышке :rolleyes:, картинки загружаются.
Cyberfox мой - 32, как и Луна. Не увидела я выгоды в 64-ой архитектуре этого браузера, наоборот, больше минусов - некоторые мои проги, интегрирующие в КиберЛису свои плагины, не работают в х64 среде :(
Вот и у меня на Лисе например 32 битной работает и с флеш-загрузчиком и без него (с обычным). 64 битные версии до недавнего времени работали нормально с флеш, сейчас тупят что то, то ли билд последний 46 такой получился, то ли...не знаю что :). Эххх, пока минусов от нового форума больше чем плюсов)))
 

N3m0s

Well-Known Member
Это их терки , не маленькие сами разберутся . Но чем же тогда эти пользователи провинились ?

ajnao

https://forum.adguard.com/index.php?threads/http-kinoff-org.9292/
https://forum.adguard.com/index.php?threads/http-sinerama-tv.9279/
https://forum.adguard.com/index.php?threads/http-relizer-net.9335/
https://forum.adguard.com/index.php?threads/http-pitsib-org.8887/

Petrovic

https://forum.adguard.com/index.php?threads/http-forum-frandroid-com.8909/
https://forum.adguard.com/index.php?threads/http-wamiz-com.8908/
https://forum.adguard.com/index.php?threads/http-volnorez-com.8687/
https://forum.adguard.com/index.php?threads/http-tayga-info.8229/

Danzo

https://forum.adguard.com/index.php?threads/lifehacker-ru.9074/
https://forum.adguard.com/index.php?threads/lifehacker-ru.9074/
https://forum.adguard.com/index.php?threads/http-point-md-ru.7565/

Вадим Л

https://forum.adguard.com/index.php?threads/Реклама-в-vk.7682/

vasily_bagirov как видишь твой идеал не работает и необработанные темы пользователей ушли в небытие . Так что эта проблема актуальная . Было бы просто замечательно пока проблему в теме не решат , она оставалась бы начале раздела .
А знаю, есть способ решить ее. vasily_bagirov есть плагин на ап темы погугли, и сделай пользователям права на ап, если тема уедет вниз они могут тыкнуть на кнопку и она снова будет первой (лишний раз не постить). Или дать права на закрепление темы, чтобы они всегда висели вначале, пока проблему не решат, когда решили, Алекс302 просто ее открепляет и она уезжает.
 

vasily_bagirov

Administrator
Staff member
Administrator
Видать он не из Вашей песочницы ? Раз так то гнать его надо отсюда
Из нашей :)
Я думал и сообщения опустишь, а так норм.
Так сообщения влезают, зачем их опускать.
Ну расширение на мак пишет. Вроде он.
Так долго гадать будете :)
Но я имел ввиду другое почему он не отображается в колонке Команда форума в сети он же из их команды и ник у него красный
Его по-моему в суперадминистраторах нет. Не готов сказать, почему так.
 

vasily_bagirov

Administrator
Staff member
Administrator
Вот и у меня на Лисе например 32 битной работает и с флеш-загрузчиком и без него (с обычным). 64 битные версии до недавнего времени работали нормально с флеш, сейчас тупят что то, то ли билд последний 46 такой получился, то ли...не знаю что
А где он там включается-то, флэш загрузчик? Вроде все вкладки в настройках прокликал - не нашел.
 

vasily_bagirov

Administrator
Staff member
Administrator
А знаю, есть способ решить ее. vasily_bagirov есть плагин на ап темы погугли
Можно и просто апнуть, оставив сообщение, если тема не обработана. Просто объем работы у @Alex302 очень большой, это плагинами не решить.
 

N3m0s

Well-Known Member
Его по-моему в суперадминистраторах нет. Не готов сказать, почему так.
Не обязательно быть в супер-администраторах) Туда хоть пользователя можно поместить )) Вы что всех в супер-админы прописали ><
 
Status
Not open for further replies.
Top