ОЧЕНЬ медленно загружаются сайты, регулярно не загружаются

denab

New Member
невозможно сидеть в интернете
адгуард стал ОЧЕНЬ и ОЧЕНЬ медленно фильтровать/загружать или что он там еще делает сайты.
грузятся вплоть по 7 и более секунд, регулярно возникает сложности, что сайт не грузится,и в хроме и в фаерфоксе выдает ошибки подключения. и о чудо! стоит отключить адгуард все загружается
многие сайты загружатся по 7 и более секунд, пока лично не зайдеш на вкладку и не нажмешь ОБНОВИТЬ - хрен загрузится.

в соседней теме скинули как временное решение версию 6.4 откатился до нее
не успел нормально потестить даже и о епта адгуард САМ без моего разрешения обновился опять до версии 7.1

регулярно приходится отключать его чтобы не ждать по 1,5 минуты чтобы открылось 4 сайта.
вот только ОТКЛЮЧИТЬ его можно. а вот ВКЛЮЧИТЬ уже проблема. 20 минут пытается запуститься, но каждый раз безуспешно. приходится перезагружать систему


windows 7
версия 7.1.2817 RELEASE
когда у меня была проблема на андроиде я МЕСЯЦ! вел переписку с вами. МЕСЯЦ!
не надо обещаний. скажите когда исправите. я покупал лицензию не на этот калл.
поспешил я удалять адблок. ой поспешил
 

zovihuxij

Well-Known Member
Обновитесь до 6 версии и отключите автообновление в настройках.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
К сожалению вы правы, и после обновления до 7 версии у ряда пользователей возникли проблемы.
Наша команда разработки работает над тем, чтобы сроки устранить указанные неполадки.
Вы можете попробовать обновится до Nightly версии, где уже было исправлено множество проблем проявившихся после релиза.
Также вы всегда можете вернутся на более старую версию, и ждать полноценного исправления. (В настройках следует убрать галочку "Автоматическое обновление").
 

regik1971

New Member
Да, то же самое, долго грешил на провайдера и интернет, пока не отключил Адгард. Сразу все залетало. Я давно пользуюсь этой программой, всем друзьям и знакомым насоветовал, как отличное средство от рекламы, а тут такая бяка...
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@regik1971
Скажите пожалуйста, а вы не пробовали переключить WFP драйвер в разделе Сеть?
 

regik1971

New Member
@regik1971
Скажите пожалуйста, а вы не пробовали переключить WFP драйвер в разделе Сеть?
Нет, не пробовал. Сейчас установил 6 версию, тоже долго грузились сайты, потом выключил антитрекинг, и более менее заработало.
 

decagon82

Beta Tester
Кажется требуется детальное тестирование. У меня таких проблем нет, не на компьютере, не на телефоне.
Если будут какие то наводки по данной проблеме, пишите.
Будем отправлять подробный баг отчет разработчикам.
 
Top