После захода на korrespondent.net первое открытие другого сайта не срабатывает

Nifil

New Member
Win10 со всеми патчами, FF 54.0.1 32-bit, Adguard Антибаннер 2.6.7.
Заходим на http://korrespondent.net . Далее:
1) Если теперь попытаться открыть любой другой сайт (например, из часто посещаемых), его урл копируется в адресную строку, но более ничего не происходит и на вкладке остается изображение сайта korrespondent. Если теперь попытаться еще раз открыть (или просто нажать кнопку refresh) тот же самый сайт (или другой), то теперь он нормально открывается. То же самое происходит, если во вкладке открыта не главная страница сайта korrespondent, а, например, одна из его новостей.
2) С главной страницы проходит открытие новости в новой вкладке (по правой кнопке), но не проходит переход в той же вкладке (по левой кнопке) - так же копируется урл в адресную строку, но сама новость не открывается; и здесь уже повторный клик по новости не помогает (но помогает refresh).

Если после посещения сайта korrespondent сначала перейти на пустую страницу, а уж затем на другой желаемый сайт, то он открывается нормально с первого раза.

Эта проблема появилась недавно, вероятно, с новой версией расширения.
 

Ronin

New Member
Уже писал про этот баг в английском форуме, теперь нашел как его воспроизвести:
Заходим на сайт к примеру rutor.info, открываем любую ссылку в новой не активной вкладке, затем эта страница перестает реагировать на клики по ссылкам и не обновляется.
 

Kuhlbauch

New Member
подтверждаю данную проблему и на других сайтах, в частности, http://www.putin-today.ru/
ссылки не открываются, но отражаются в адресной строке. Для отражения содержимого страницы необходимо вручную ее обновлять F5.
проблема появилась недавно.
 

zebrum

Administrator
Staff member
Administrator
@Kuhlbauch @Nifil пробовали отключать все остальные расширения в браузере? Какая версия ОС установлена?
 

Nifil

New Member
@Kuhlbauch @Nifil пробовали отключать все остальные расширения в браузере? Какая версия ОС установлена?
Про свою ОС я писал. Если нужно, могу написать подробнее.
Я поэкспериментировал с аддонами. Чтобы проблема исчезла, пришлось отключить бОльшую часть установленных у меня дополнений:
- Ace Stream Magic Player;
- friGate;
- ImTranslator;
- Kaspersky Protection.
Включение любого из этих аддонов (вместе с Adguard Антибаннер) приводит к проявлению описанной проблемы.
Замечу, что если отключить Adguard Антибаннер, включив вместо него Adblock Plus, то все прекрасно работает со всеми включенными дополнениями.
 
Last edited:

zebrum

Administrator
Staff member
Administrator
а с версией AdGuard 2.7.2 повторяется проблема?
 

zebrum

Administrator
Staff member
Administrator
у меня по-прежнему не повторяется. Отправила проблему разработчикам.
 

Nifil

New Member
у меня по-прежнему не повторяется. Отправила проблему разработчикам.
А у Вас установлен хотя бы один из аддонов, которые я перечислял?
 

zebrum

Administrator
Staff member
Administrator
у меня в итоге повторилось только один раз, после установки Касперского. С остальными расширениями проблем нет. Да и с касперским теперь тоже все хорошо работает.
 

zebrum

Administrator
Staff member
Administrator
@Nifil попробуйте, пожалуйста, удалить расширение AdGuard
затем скачайте эту версию расширения и поставьте в FF для проверки.
 

Nifil

New Member
@Nifil попробуйте, пожалуйста, удалить расширение AdGuard
затем скачайте эту версию расширения и поставьте в FF для проверки.
Да, с этой версией все хорошо работает (пока), в том числе и те сайты, на которые жаловались другие. Единственно - FF это дополнение вновь помечает как устаревшее.
К сожалению, все настройки Adguard слетели (естественно), включая пользовательский список.
 
Last edited:

Akkar1s

New Member
Чето долго тишина. Бета версия эта пашет на ура, но она является устаревшей и не обновляется. Почему бета версия пашет , а офф так глючит.
 

zebrum

Administrator
Staff member
Administrator
@Akkar1s давайте с номерами версий пожалуйста. Какая бета, какой релиз? 2.7.3 проверяли?
 

Nifil

New Member
@Akkar1s давайте с номерами версий пожалуйста. Какая бета, какой релиз? 2.7.3 проверяли?
Вероятно, Akkar1s поставил себе ту версию, которую Вы предложили мне (Adguard Антибаннер Legacy 2.7.2), она у него хорошо работает, но его (и меня) беспокоит то, что, во-первых, она автоматически не обновилась на следующую версию; во-вторых, FF помечает ее как устаревшую, что, видимо, в ближайшем будущем приведет к ее отключению. Он, на мой взгляд, ошибся в том, что решил, что эта версия - это бета на пути к устранению исходной проблемы. Я же полагаю, что эта версия - это откат подсистемы интерфейса с FF, созданный с целью закрыть жалобу; а продвинулись ли разработчики по пути решения проблемы и вообще занимаются ли ей - неизвестно. В описании изменений в версии 2.7.3 (о выходе которой я узнал только из Вашего сообщения) написано лишь, что исправлена некая ошибка в версии для Android, и это никак не подталкивает к предположению, что наша проблема устранена (в версии для Win). Так что ситуация действительно печальная.
 
Top